Jump to content
AUTO TECHNOLOGY
Sfinks_M

Диагностика WEBASTO

Recommended Posts

Share this post


Link to post
Share on other sites
 

лаунч оригинальный, на "вин СЕ", термотест найти не могу для лаунча. в меню диагностики самой вебасты тоже не могу найти компонент тест, может кто сталкивался, как можно провести сие действие?

Нормально китаец штатные котлы видит, на VAG, на Volvo и на Ford смотрел

Share this post


Link to post
Share on other sites
 
 

Новая прога выбасто кто подкинет 3.0

Share this post


Link to post
Share on other sites
 
 

У кого есть ЕDith на русском языке

Share this post


Link to post
Share on other sites
 
 
 

Всем привет!

Оживлю тему

Купил универсальный автомобильный адаптер K-L-линии ВМ9213М. Настроил ком порт, как написано выше. Пытаюсь подключиться, не соединяется.

Вебаста термо топ Е, ставили в октябре 2013 года.

 

Где еще поковырять? Или адаптер не подходит к моей вебасте?

 

Спасибо заранее!

Share this post


Link to post
Share on other sites
 
 

ahfanil, говорят при диагнозе таймер надо отключать.

 

Share this post


Link to post
Share on other sites
 

ahfanil, говорят при диагнозе таймер надо отключать.

 

Спасибо!

А как его отключать не подскажете?

Вопрос к знающим. У меня есть диагностический кабель мини-VCI J2534 для тойоты. Написано что у него есть К-линия. Можно использовать этот кабель вместо ВМ9213М?

Share this post


Link to post
Share on other sites
 
А как его отключать не подскажете?

Вам виднее, как он подключен - есть ли на нём или проводке к нему разъём, или около котла отсоединять.

 

Вопрос к знающим. У меня есть диагностический кабель мини-VCI J2534 для тойоты. Написано что у него есть К-линия. Можно использовать этот кабель вместо ВМ9213М?

Предполагаю, что вероятность того, что кто то проводил такой эксперимент, стремится к нулю. Если этот шнурок работает с другими программами под обычный К-лайн, то теоретически должен и тут заработать.

Share this post


Link to post
Share on other sites
 

Вам виднее, как он подключен - есть ли на нём или проводке к нему разъём, или около котла отсоединять.

 

Предполагаю, что вероятность того, что кто то проводил такой эксперимент, стремится к нулю. Если этот шнурок работает с другими программами под обычный К-лайн, то теоретически должен и тут заработать.

Ясно, спасибо! Буду пробовать.

Share this post


Link to post
Share on other sites
 

Отключил таймер, все равно не видит. Пробовал и с шнурком и с ВМ9213М. Запускал версии 2.16 и 3.0 не работает. Настраивал порты как описано выше.

 

Может есть кто в Уфе к кому можно подъехать, потестить и определиться с выбором адаптера для сканирования?

Share this post


Link to post
Share on other sites
 
 

Спасибо, статью читал раньше, вроде все по ней сделал.

Не понял из статьи что такое пин №1 и пин №2? Как узнать цифровой или аналоговый отопитель стоит?

Edited by ahfanil

Share this post


Link to post
Share on other sites
 

Спасибо, статью читал раньше, вроде все по ней сделал.

Не понял из статьи что такое пин №1 и пин №2? Как узнать цифровой или аналоговый отопитель стоит?

 

 

Вы говорили про TTE. Он может быть только аналоговым. Диагностируется по второй ноге и второй строчке сверху в выборе устройств.

Share this post


Link to post
Share on other sites
 

Вы говорили про TTE. Он может быть только аналоговым. Диагностируется по второй ноге и второй строчке сверху в выборе устройств.

Где находится вторая нога? :blink:

Вторая строчка в выборе устройств в версии 2: AirTop2000, в версии 3:AirTop55, все верно? Или это не там надо выбирать устройство?

Share this post


Link to post
Share on other sites
 

Если вы пытаетесь своим адаптером работать из WTT 3.0 или выше, то должны видеть что ваш адаптер там не определяется..

 

 

В WTT 2.16 вторая строчка:

 

fa55f74d3055.png


Где находится вторая нога? :blink:

 

 

в шестиножном разьеме отопителя...  :emot64:

Share this post


Link to post
Share on other sites
 

Желтый провод у предохранителя, это со второй ноги? Его цеплял

 

Картинка не читается, продублируйте пожалуйста.

 

Спасибо!

Edited by ahfanil

Share this post


Link to post
Share on other sites
 
 
 
 

Всем привет!

В общем пока я не поборол свою вебасту, пришлось ехать к специалистам, там удалили все ошибки, подцепились к желтому проводу, к которому и я цепляюсь.

Попробовал другой К-line адаптер vag com 409.1 obd 2 usb kkl. Покурил кучу форумов, подключил все как полагается. Цепляюсь ко "второй ноге", ничего не происходит, не определяется. Пытался отцеплять минитаймер при диагностике, бесполезно.

Видимо нужен какой-то определенный порядок подключения и запуска диагностики.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования