Jump to content
AUTO TECHNOLOGY
dimas308

Помогите восстановить PSA XS Evolution

Recommended Posts

Только что купил китайскую лексию, проинсталлировал программы (диагбокс и лескию), подключил железку, а программы ее не видят. При подключении лексия три раза мыргает диодом и все... в системе определяется как неизвестное устройство, имеет вид и пид раные 0x0000. При этом винда пишет что одно из устройств не опознано... Пробовал на трех разных компьютерах, все одно... Подскажите куда копать? Перешивать? Если да, то что- проц или еером-ку?

Share this post


Link to post
Share on other sites
 

Походу D- или D+ УСБ от компа до микрухи усбн9604 потерян.

Edited by popesych

Share this post


Link to post
Share on other sites
 

PSA XS Evolution когда подключаем к ПК должен загораться индекатор на нем или как то определятся в новых устройствах Винды до установление DiagBox? Когда подключаю к ПК показывает как неизвестное устройство, а индикатор не горит... и дрова с диска не ставятся...Кто может подсказать это дело в устройстве??

Share this post


Link to post
Share on other sites
 

PSA XS Evolution когда подключаем к ПК должен загораться индекатор на нем или как то определятся в новых устройствах Винды до установление DiagBox? Когда подключаю к ПК показывает как неизвестное устройство, а индикатор не горит... и дрова с диска не ставятся...Кто может подсказать это дело в устройстве??

Нет должен находится как ЮСБ дивайс с VID_103A&PID_F000. Светодиод должен мигнуть три раза и остаться гореть

Share this post


Link to post
Share on other sites
 

Как определить ревизию по фотографиям платы? Такой вариант стоит покупать?

XS Evolution.rar

Share this post


Link to post
Share on other sites
 

пришла не рабочая лексия, симптомы загорается светодиод и тухнет, компом не определяется. Обнаружил отсутствие транзистор Т24 подскажите кто он, спасибо!

Share this post


Link to post
Share on other sites
 

пришла не рабочая лексия, симптомы загорается светодиод и тухнет, компом не определяется. Обнаружил отсутствие транзистор Т24 подскажите кто он, спасибо!

маркировка на корпусе -- ABBT3

на плате он такой единственный в соём роде.

Edited by Shadovs_builder

Share this post


Link to post
Share on other sites
 

Помогите расшифровать этот SMD code АВВТ3. спасибо.

Share this post


Link to post
Share on other sites
 

я шоб знал что это...

не приходилось менять ни разу.

Share this post


Link to post
Share on other sites
 

Доброго времени суток. Прошу вас о помощи, купил недавно адаптер lexia, установил программу diagbox 7.02, но когда подключаю адаптер к ноутбуку светодиот загорится на секунды 3 и тухнет, компьютер его распознаёт устанавливает драйвера и т.п, Пробовал так же на других компьютерах всё так же и происходит, только 1 раз когда включал ноутбук и подключил адаптер светодиот постоянно горел, ну и когда переподключал в другой usb разъём всё так же загорится на 3 секунды и всё, Подскажите что делать? или адаптеру хана?

Share this post


Link to post
Share on other sites
 

не думаю что хана..

вполне вероятно что ревизия адаптера не подходит для диагбокс Вашей версии.

попробуйте подключить провод к ноусбуку или компу с виндой ХР

если норм - то адаптер старой ревизии. и диагбокс его просто банит.

Share this post


Link to post
Share on other sites
 

Доброго времени суток. Прошу вас о помощи, купил недавно адаптер lexia, установил программу diagbox 7.02, но когда подключаю адаптер к ноутбуку светодиот загорится на секунды 3 и тухнет, компьютер его распознаёт устанавливает драйвера и т.п, Пробовал так же на других компьютерах всё так же и происходит, только 1 раз когда включал ноутбук и подключил адаптер светодиот постоянно горел, ну и когда переподключал в другой usb разъём всё так же загорится на 3 секунды и всё, Подскажите что делать? или адаптеру хана?

У меня такая же проблема вчера работал, а сегодня не хочет.

Кто нибудь нашел решение?

Share this post


Link to post
Share on other sites
 

Могу пофиксить шнурки в Москве. Вопросы на valam@inbox.ru.

Можно сразу фото внутренностей присылать и описание проблемы.

Share this post


Link to post
Share on other sites
 

У меня такая же проблема вчера работал, а сегодня не хочет.

Кто нибудь нашел решение?

Я нашёл решение, в личку.

Share this post


Link to post
Share on other sites
 

Что-то я опоздал с темой но 500 уе за ремонт это парень конечно переборщил. В инете давно есть прошивки под этот дивайс и ещё у меня китайцы епромку запелили до кристалла, плохой пропай микросхем, но и так и не понял зачем но на плате где вход от ЮСБ там нужно на разъёме перемычку повесить что бы масс стало больше. мне по крайней мере помогло.

а нет фото что за перемычка?

Share this post


Link to post
Share on other sites
 

Вот фото 

gallery_71553_1648_17316191.jpg

Share this post


Link to post
Share on other sites
 

Здравствуйте, поделитесь пожалуйста прошивкой пика

Share this post


Link to post
Share on other sites
 

Всем привет! У меня Lexia китай фуджи MB90F549GS можно ли в него залить дамп от MB90F546GS? 

Share this post


Link to post
Share on other sites
 

Подключаю Lexia к компу. Светодиод отмигивает как и положено три раза и горит. А вот комп вообще не видит никакого устройства. Что может быть? Пробовал на разных ноутах, все равно не видится.

Share this post


Link to post
Share on other sites
 

Psa xs evolution 

При подключении к компу пишет юсб устройство не опознано, вчера было все нормально? Что может быть?

Share this post


Link to post
Share on other sites
 

А СД мигает ? 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования