Перейти к содержимому


Фотография
* * * * * 3 Голосов

Логи программы


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 337

#21 ViViseKtor

ViViseKtor

    Разработчик

  • Модератор
  • 965 сообщений
  • Пол:Мужчина
  • Город:СПб
  • Автомобиль:Hyundai Solaris 1.6 МКПП

Отправлено 19 Март 2012 - 05:00

Бошик 7.9.7+ при определении типа ключа иммобилайзера выдает следующее
(может поможет -залит чистый eprom) проверялось на 3 машинах


Скачайте версию SP2. Попробуйте с ней. В ней поправлена проблема вылета программы при диагностике АПС.
Изображение

#22 Lo-ma

Lo-ma

    Участник

  • Участник
  • 13 сообщений
  • Пол:Мужчина
  • Город:тула
  • Интересы:самостоятельный авторемонт
  • Автомобиль:калина 1.4 16кл в7.9.7+

Отправлено 19 Март 2012 - 18:36

выложите пожалуйста кто нибудь для 797+ лог где есть значения Нормализованный уровень сигн датчика детонац. У меня всегда 0 , а в процессе диагностики вижу нормальные цифры. и если можно то при каких настройках - у меня 220 и 55.

#23 angtar

angtar

    Профи

  • Заблокированные
  • 643 сообщений
  • Пол:Мужчина
  • Город:Белгород
  • Автомобиль:Калина 11193

Отправлено 20 Март 2012 - 09:37

Скачайте версию SP2. Попробуйте с ней. В ней поправлена проблема вылета программы при диагностике АПС.

Виктор, так же продолжает вылетать.
2 компа: WinXP Home, Win7 Home premium 64-х
Игрался настройками - без толку...
Я понимаю, что на 64-х надо на 1 процессор загружать программу, но на WinXP все должно работать по идее без проблем

Сообщение отредактировал angtar: 20 Март 2012 - 09:40

Не спорю с дураками, люди могут не понять разницы

#24 ViViseKtor

ViViseKtor

    Разработчик

  • Модератор
  • 965 сообщений
  • Пол:Мужчина
  • Город:СПб
  • Автомобиль:Hyundai Solaris 1.6 МКПП

Отправлено 20 Март 2012 - 15:39

Виктор, так же продолжает вылетать.
2 компа: WinXP Home, Win7 Home premium 64-х
Игрался настройками - без толку...
Я понимаю, что на 64-х надо на 1 процессор загружать программу, но на WinXP все должно работать по идее без проблем


Странное дело. Я уже голову себе сломал. У меня никаких вылетов не наблюдается. А здесь прямо мистика какая-то.
Изображение

#25 angtar

angtar

    Профи

  • Заблокированные
  • 643 сообщений
  • Пол:Мужчина
  • Город:Белгород
  • Автомобиль:Калина 11193

Отправлено 20 Март 2012 - 18:20

Странное дело. Я уже голову себе сломал. У меня никаких вылетов не наблюдается. А здесь прямо мистика какая-то.

я сам программер, поэтому понимаю тебя
тут без бубна, чувствую, делать нечего...
попробую ещё с одного компа на работе запустить, там WinXP Prof
вот, кстати, лог апс:

Интервал между запросами тестера: 200 Интервал Р3: 55

WakeUp: 49,576 (50) мс Интервал: 50


Инициализация завершилась удачно

Инициализация АПС6 завершилась удачно
Запрос: 82 c0 f1 21 53 a7
Ответ: 84 f1 c0 61 53 c7 cb 7b ЗЛ


Не спорю с дураками, люди могут не понять разницы

#26 ViViseKtor

ViViseKtor

    Разработчик

  • Модератор
  • 965 сообщений
  • Пол:Мужчина
  • Город:СПб
  • Автомобиль:Hyundai Solaris 1.6 МКПП

Отправлено 25 Март 2012 - 07:19

Коленваловскую метку сморел на маховике, ну а распредовская одна - на шестерне.
И кстати маленькая шестерня на коленвале, на неё садится зубчатый шкив генератора, и конкретно у меня, садится не только на шпонку но и отверстием, которое для метки, на палец небольшой, имхо при таком креплении даже при разбитой шпонке его провернуть никак не сможет, если конечно садить и попадать этим отверстием на место


Тема немножко отклонилась от своей сути (логи программы). Думаю будет правильнее обсуждать проблемы такого рода (ремонт) или в профильных разделах форума, ну или в теме, которую я специально создал http://www.auto-bk.r...um/topic/29330/
А здесь предлагаю только выкладывать сами логи. А то со временем сложно будет отыскать нужные логи. А при обсуждении просто оставляйте ссылки на логи, выложенные здесь. Мне кажется так будет лучше.
Обсуждение переношу в другую тему по ссылке выше
Изображение

#27 darch

darch

    Новичок

  • Новичок
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Город:Нижнекамск
  • Интересы:Автолюбитель
  • Автомобиль:калина 1.6 /8 норма м74

Отправлено 26 Март 2012 - 17:38

Лог м74 снятый ещё версией проги 1.3.4. Видны частые провалы до ноля и на слух двигатель
спотыкается. Заметно только когда смотриш на идущий график.

Прикрепленные файлы

  • Прикрепленный файл  1.rar   83,33К   72 Количество загрузок:


#28 mol78

mol78

    Проф Доступ

  • Profi Club
  • 718 сообщений
  • Пол:Мужчина
  • Город:Макушино
  • Автомобиль:Toyota Premio

Отправлено 29 Март 2012 - 01:54

Здравствуйте! Выложите кто-нибудь, плз., лог микас 10.3, снятый OpenDiag
Изображение

#29 Alexey21

Alexey21

    Мастер

  • Активные пользователи
  • 175 сообщений
  • Пол:Мужчина
  • Город:Чебоксары, Москва
  • Интересы:Автомобили
    Автоцентр "Volvo"
  • Автомобиль:Nissan

Отправлено 29 Март 2012 - 17:51

Здравствуйте! Выложите кто-нибудь, плз., лог микас 10.3, снятый OpenDiag

От М114 подойдёт?
С уважением, Алексей. +7-977-814-4149

#30 Greys

Greys

    Профи

  • Master
  • 546 сообщений
  • Пол:Мужчина
  • Город:Днепродзержинск,Украина
  • Автомобиль:Таврия

Отправлено 30 Март 2012 - 12:25

Здравствуйте! Выложите кто-нибудь, плз., лог микас 10.3, снятый OpenDiag

Это от м114, лог короткий, если надо - могу и подлиннее сделать.

Прикрепленные файлы

  • Прикрепленный файл  m114.zip   5,07К   33 Количество загрузок:

Кричали женщины УРА и в воздух чепчики бросали.

#31 mol78

mol78

    Проф Доступ

  • Profi Club
  • 718 сообщений
  • Пол:Мужчина
  • Город:Макушино
  • Автомобиль:Toyota Premio

Отправлено 02 Апрель 2012 - 18:06

Это от м114, лог короткий, если надо - могу и подлиннее сделать.

Спасибо! Еще бы в режиме просмотра параметров
Изображение

#32 Greys

Greys

    Профи

  • Master
  • 546 сообщений
  • Пол:Мужчина
  • Город:Днепродзержинск,Украина
  • Автомобиль:Таврия

Отправлено 02 Апрель 2012 - 18:23

Не знаю,будет ли машинка с таким эбу в ближайшее время. А подключение на столе сгодится? Такой блок есть в наличии.
Кричали женщины УРА и в воздух чепчики бросали.

#33 walkerrf

walkerrf

    Участник

  • Участник
  • 3 сообщений
  • Пол:Мужчина
  • Город:Россия, Новосибирск
  • Автомобиль:Lada Priora 217030

Отправлено 03 Апрель 2012 - 02:01

Доброго времени суток. Проблема в следующем. С некой не понятной переодичностью машина начинает дергаться на ходу и есть заметные провалы при нажатии на газ. На ХХ иногда будто троить начинает но пропусков нет. Потом сама резко поднимает обороты и сразу переходит на ХХ и все глюк пропадает. Заранее всем признателен.

пс ЭБУ Boach 7.9.7+ прошит под Е2

Прикрепленные файлы

  • Прикрепленный файл  12.zip   295,98К   49 Количество загрузок:

Сообщение отредактировал walkerrf: 03 Апрель 2012 - 02:02


#34 mol78

mol78

    Проф Доступ

  • Profi Club
  • 718 сообщений
  • Пол:Мужчина
  • Город:Макушино
  • Автомобиль:Toyota Premio

Отправлено 04 Апрель 2012 - 04:00

Не знаю,будет ли машинка с таким эбу в ближайшее время. А подключение на столе сгодится? Такой блок есть в наличии.

Сгодится
Изображение

#35 Greys

Greys

    Профи

  • Master
  • 546 сообщений
  • Пол:Мужчина
  • Город:Днепродзержинск,Украина
  • Автомобиль:Таврия

Отправлено 04 Апрель 2012 - 10:15

Вот лог с м113.Подключение на столе. Все ошибки в неизвестных....

Прикрепленные файлы

  • Прикрепленный файл  M113.1.log.zip   2,13К   35 Количество загрузок:

Кричали женщины УРА и в воздух чепчики бросали.

#36 mol78

mol78

    Проф Доступ

  • Profi Club
  • 718 сообщений
  • Пол:Мужчина
  • Город:Макушино
  • Автомобиль:Toyota Premio

Отправлено 04 Апрель 2012 - 17:04

спасибо, забрал!
Изображение

#37 Lo-ma

Lo-ma

    Участник

  • Участник
  • 13 сообщений
  • Пол:Мужчина
  • Город:тула
  • Интересы:самостоятельный авторемонт
  • Автомобиль:калина 1.4 16кл в7.9.7+

Отправлено 05 Апрель 2012 - 17:46

walkerrf
так она глохнет -напряжение ноль- видно много раз

#38 walkerrf

walkerrf

    Участник

  • Участник
  • 3 сообщений
  • Пол:Мужчина
  • Город:Россия, Новосибирск
  • Автомобиль:Lada Priora 217030

Отправлено 06 Апрель 2012 - 08:33

walkerrf
так она глохнет -напряжение ноль- видно много раз


Поменял главное реле обжал все контакты всеравно переодически напряжение падает на ноль. Посмотрел логи с другой приоры у него точно также переодически падает напряжение.

#39 NomadSh

NomadSh

    Участник

  • Участник
  • 23 сообщений
  • Пол:Мужчина
  • Город:Шадринск

Отправлено 14 Апрель 2012 - 09:26

Калина 11194 Люкс логи LOG1 через К-Line адаптер версия программы 1,3,5 Sp2 LOG2 через K-Line версия программы Про демо. Через ELM 1.5a все определяет на раз без отвалов. Но раз она демо то диагностику не проводит через эльм, только через K-Line тоже без проблем.

Сообщение отредактировал NomadSh: 14 Апрель 2012 - 09:27

Изображение

#40 Kdika

Kdika

    Участник

  • Участник
  • 12 сообщений
  • Пол:Мужчина
  • Город:Ukraine, Zhytomyr
  • Автомобиль:Ваз-2111

Отправлено 17 Апрель 2012 - 07:54

в логе много записей, при которых ТОЖ = -40С. почему так? проблема в ЭБУ? или в связи? авто ваз 21124. ЭБУ январь 7,2 -31. Прошит двухрежимкой бенз/газ. лог снимался при настройке газа.

Прикрепленные файлы






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей