Перейти к содержимому


Фотография
* * * * * 4 Голосов

Запуск программы, антивирусы и т.д.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 146

#141 LEGS

LEGS

    Профи

  • Master
  • 260 сообщений
  • Пол:Мужчина
  • Город:Ухта Коми
  • Интересы:автоэлектроника
  • Автомобиль:Mitsubishi

Отправлено 30 Июль 2014 - 06:38

На м73,Бош 7.9.7 и тд такое понятие как нормы токсичности РОССИЯ 83 не пременимо совершенно. Надеюсь не нужно объяснять почему!? Евро 0 будет более правильное определение отсутствие обоих ДК программно.

Скакого такого перепуга ....непременимо совершенно...? Раз по Вашему есть Е-2 , Е-3 , Е-4...и иии Е-0..то по логике вещей должен быть и ЕВРО-1 ! Потрудитесь дать объяснения по поводу международно принятых стандартов , что такое Е-0 и Е-1 ? :))) Россия-83 это заимствованый термин норм США-83 , это любой балбес знает...

#142 ViViseKtor

ViViseKtor

    Разработчик

  • Модератор
  • 968 сообщений
  • Пол:Мужчина
  • Город:СПб
  • Автомобиль:Hyundai Solaris 1.6 МКПП

Отправлено 30 Июль 2014 - 10:18

всем привет с началом весны у меня проблемка не запускается на win7 опендиагност вчера даже скачал обновление на официально сайте прога с донглом донгл прога видет

помогите чем кто может


Попробуйте вспомнить что на компьютер устанавливали перед тем как перестала работать программа. Возможно есть конфликт с каким-то программным обеспечением ключа Guardant. Не часто, но такие варианты возможны.
Изображение

#143 vini-tu

vini-tu

    Новичок

  • Новичок
  • Pip
  • 1 сообщений
  • Автомобиль:приора

Отправлено 14 Август 2015 - 11:55

Здравствуйте, подскажите блютуз ELM адаптер проверен с андроидом все работает, с планшетом на виндовс 10 такая беда, адаптер конектится с планшетом все вроде нормально - в диспетчере устройств появляется, программа 

 OpenDiagPRO-ELM (v1.7.0 rev.2 от 01.03.2015)  с донглом, не видит адаптера и все . Не пойму проблема с виндой, или настройки какие-то нужны?

  



#144 zar.

zar.

    Участник

  • Участник
  • 10 сообщений
  • Пол:Мужчина
  • Город:Тольятти
  • Интересы:электроника
  • Автомобиль:ВАЗ2170

Отправлено 14 Август 2015 - 16:13

Здравствуйте, подскажите блютуз ELM адаптер проверен с андроидом все работает, с планшетом на виндовс 10 такая беда, адаптер конектится с планшетом все вроде нормально - в диспетчере устройств появляется, программа 

 OpenDiagPRO-ELM (v1.7.0 rev.2 от 01.03.2015)  с донглом, не видит адаптера и все . Не пойму проблема с виндой, или настройки какие-то нужны?

  

Винда 10-ка еще очень сырая, попробуйте на семерке или xp.



#145 FireVell

FireVell

    Новичок

  • Новичок
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Город:Валуйки
  • Интересы:Компьютеры, радиоэлектроника
  • Автомобиль:2114

Отправлено 30 Май 2018 - 16:14

Здравствуйте. Расскажу про свою ситуацию. Поменял свою старенькую Toshiba Satellite L40-17O на более свежий ноут HP Elitebook 8460p. И не смог запустить на нем OpenDiag. Появляется заставка и так висит неограниченно долго. Сообщений никаких нет. Не помогали никакие манипуляции - различные ОС (от XP до 8.1), смена драйверов и прочие пляски с бубном. Пытался запустить даже с виртуальной машины virtualbox. Решение было найдено случайно - usb-ключ не работает в скоростном порте usb 3.0! При том, что все остальные устройства (флешки, адаптеры, осциллограф) работали без проблем. Надо было всего-то установить ключ в обычный usb 2.0.



#146 pupkin000

pupkin000

    Участник

  • Участник
  • 7 сообщений
  • Пол:Мужчина
  • Город:тамбовская обл
  • Автомобиль:21099: приора хечбек:ваз 2112

Отправлено 30 Май 2018 - 20:08

Скачайте драйвера с официального сайта ключа должно помочь данной проблеме

#147 SRT-Motors

SRT-Motors

    Участник

  • Участник
  • 7 сообщений
  • Пол:Мужчина
  • Город:Ижевск
  • Интересы:Ремонт авто. Диагностика. Тюнинг.
  • Автомобиль:Ваз 2109

Отправлено 30 Июль 2018 - 21:30

Доброго времени. Переустановил WIN 10 и теперь при входе в программу и выборе адаптера пишет ошибку "Невозможно создать файл". Нажимаю ОК. Прога загружается но окно настроек пустое, нельзя выбрать ни K-line ни ELM327. Может кто подскажет что случилось. Скачивал с офф сайта 1.4 Free. 1.3.9 тоже не работает, с другими не пробовал.

Заранее спасибо.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей