Jump to content
AUTO TECHNOLOGY
bummer1

Grand Vitara 2007 г.в., двиг J20A.

Recommended Posts

    Доброго времени суток.

    Авто Grand Vitara 2007 г.в., двиг J20A., МКПП. Проблема в отсутствии запуска. Коды ошибок снятые Лаунчем.

    ECM P0607 Contor module performance

    ABS U1100 Неисправность сигнала получения связи КАН

            С1093 Неисправность данных регулятора 4WD связи линии передачи данных

            С1075 Коррекция датчика угла поворота не завершена

            С1091 Неисправность данных  EPI связи линии передачи данных 

    BCM U1100

    4WD U1100,

    Проверены питание, масса и сан шина на ECM. Сканер на связь с ECM выходит один раз из десяти, прочитать удается только ошибки. При включении зажигания активируется главное реле, чек не загорается. Стартер крутит.

    История проблемы. Со слов клиента около года назад словив серьезную яму машина встала, сервис приговорил ECM, после замены машина ожила. Сейчас такая же проблема. Клиент купил моторник, не помогло. При попытки подключить ко всем трем ЭБУ равнозначная картина. 

     Подскажите на что обратить внимание.

 

Share this post


Link to post
Share on other sites
 

Доброго времени суток.

    Авто Grand Vitara 2007 г.в., двиг J20A., МКПП. Проблема в отсутствии запуска.

     Подскажите на что обратить внимание.

1.При описании проблемы незапуска двигателя, нужно указывать конкретно в

отсутствии какого из основных факторов это происходит:

- нет искры?

- нет давления топлива?

- нет импульсов на форсунках?

2. Питание проверяем не только приходящее к ЭБУ, но ито которое

выходит из блока для питания датчиков.

з. Питание на катушках и форсунках?

4. Импульсы с ДПКВ и ДПРВ?

5. Наличие нештатных противоугонных систем?

6. Как себя ведет штатная противоугонная система?

Share this post


Link to post
Share on other sites
 

При запуске с ЭБУ нет управляющих импульсов на форсунки и КЗ. Опорное напряжение на датчики приходит. По иммобилайзеру ошибки отсутствуют, по нештатнаной блокировок нет. Беспокоит отсутствие связи с другими блоками и хаотичный и неполноценный выход на диагностику со сканером. Осциллограму с дпкв и дпрв не снимал, сопротивление дпкв 550 ом.

И какие причины p0607 кроме дефектов проводки?

Share this post


Link to post
Share on other sites
 

     Машина не двинулась ни на сантиметр, начинает напоминать Ленина в мавзолее).

     Не заметил сразу следующую закономерность (не пойму как). Почти всегда при включении зажигания и на прокрутке стартером на 10-15 сек. ECM выходит на диагностику, есть связь с другими блоками управления и панелью приборов, также есть попытки запуска. После этого периода связь пропадает, и прокрутка без признаков жизни. Если выкл. и  вкл.  зажигание все повторяется. При включении зажигания чек не горит,  на прокрутке загорается.

Share this post


Link to post
Share on other sites
 

Нет на данный момент схем под рукой, но если по аналогии

с другими авто - возможно какой нибуть из блоков в течении этих секунд и садит CAN  и диагностику,

к примеру ABS.

Как вариант пробывать отключать и понаблюдать будет ли от данных процедур польза.

Share this post


Link to post
Share on other sites
 

Не отключал только панель и BCM, попробую.

Share this post


Link to post
Share on other sites
 

Блок подключен на столе-результат тот же, буду разбираться с блоком и искать его киллера.

Share this post


Link to post
Share on other sites
 

Здравствуйте! Аналогичная ситуация с витарой. Кто нибудь знает чем решилась проблема у тс? В личку написал пока молчит((

Share this post


Link to post
Share on other sites
 

сбой системы имобилайзера может быть причиной проблем у ТС ?

Share this post


Link to post
Share on other sites
 

Нет,что то с питанием на эбу.

Share this post


Link to post
Share on other sites
 

а с другим блоком тоже самое?...постамент?

Share this post


Link to post
Share on other sites
 

Была такая машинка, проблема была в блоке иммо. На саязь эбу не выходил. Незнаю может что то сажало в блоке иммо, заменил машинка ожила.

Share this post


Link to post
Share on other sites
 

    Машину оживил не Я. Проблема была в проводке. Как я понял,  провод на питание  датчиков закоротил на корпус и подполил стабилизатор который спровоцировал такое поведение контроллера.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования