Перейти к содержимому


Фотография
- - - - -

Ford Focus 2 2.0 2006г нет управления на реле компрессора кондиционера


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 Ильшатыч

Ильшатыч

    Мастер

  • Активные пользователи
  • 161 сообщений
  • Пол:Мужчина
  • Город:Альметьевск

Отправлено 28 Июнь 2018 - 09:15

Доброго времени всем. Климата нет , обычный блок управления отопителем. При нажатии кнопки вкл. кондиционера на реле включения компрессора кондиционера нет управления с ЭБУ моторного. По эл.схеме вся связь от блока управления отоплением   через GEM до моторного идет по CAN.  GEM  видит включение кнопки кондиционера, моторный нет. Давление фриона 840 кПа по сканеру, датчик низкого давления тоже в норме ( контакты замкнуты между собой) . Температура наружнего воздуха на щитке 32 градуса.  Моторный ESU-131. Есть ли там датчик температуры испарителя?


Сообщение отредактировал Ильшатыч: 28 Июнь 2018 - 09:29


#2 Slava61

Slava61

    Профи

  • Master
  • 313 сообщений
  • Пол:Мужчина
  • Город:Ростовская обл
  • Автомобиль:IX35

Отправлено 28 Июнь 2018 - 10:01

Вентилятор охлаждения двигателя работает?



#3 Ильшатыч

Ильшатыч

    Мастер

  • Активные пользователи
  • 161 сообщений
  • Пол:Мужчина
  • Город:Альметьевск

Отправлено 28 Июнь 2018 - 11:34

Да, работает. 



#4 dr.rimz

dr.rimz

    Профи

  • Master
  • 387 сообщений
  • Пол:Мужчина
  • Город:Минск
  • Интересы:все что имеет поток электронов)
  • Автомобиль:audi а6

Отправлено 28 Июнь 2018 - 16:52

А схему посмотреть? Датчик т испарителя по-моему всегда есть. Иначе это холодильник а не кондиционер

#5 Ильшатыч

Ильшатыч

    Мастер

  • Активные пользователи
  • 161 сообщений
  • Пол:Мужчина
  • Город:Альметьевск

Отправлено 29 Июнь 2018 - 12:09

Вместо датчика температуры испарителя может стоять датчик среднего давления


Сообщение отредактировал Ильшатыч: 29 Июнь 2018 - 12:10


#6 юрий65

юрий65

    Активный участник

  • Активные пользователи
  • 82 сообщений
  • Пол:Мужчина
  • Город:Иваново
  • Интересы:Авторемонт
  • Автомобиль:Camri V40

Отправлено 29 Июнь 2018 - 13:09

По моему там кан через щиток идет. Нет?

А щитки там дерьмо!



#7 Ильшатыч

Ильшатыч

    Мастер

  • Активные пользователи
  • 161 сообщений
  • Пол:Мужчина
  • Город:Альметьевск

Отправлено 29 Июнь 2018 - 20:07

По схеме Кан через блок GEM идет в щиток и дальше в моторный. Спасибо за идею



#8 dr.rimz

dr.rimz

    Профи

  • Master
  • 387 сообщений
  • Пол:Мужчина
  • Город:Минск
  • Интересы:все что имеет поток электронов)
  • Автомобиль:audi а6

Отправлено 29 Июнь 2018 - 21:54

висело бы кучу ошибок по кану.....а тут просто не включается. масса на датчике низкого? 

Что вы видите в параметрах :  запрос на включение есть, а включения нет?

                                                    или включения есть , но массы на реле нет?

                                                    или даже запроса на включения нет?

или в параметрах только вкл выкл есть?



#9 Ильшатыч

Ильшатыч

    Мастер

  • Активные пользователи
  • 161 сообщений
  • Пол:Мужчина
  • Город:Альметьевск

Отправлено 30 Июнь 2018 - 10:12

Повторюсь- моторный не видит включения кнопки кондиционера, т.е. запроса нет. Вообще, клиент сам толком не может сказать, когда это произошло. Толи после того как капот оторвался и помял бока,соответственно делали кузовной ремонт, толи после того как покопались в блоке GEM  и пытались отключить какую то функцию в конфигурации авто. Конфигом залез в конфигурацию, слегка поправил параметры, не помогло


Сообщение отредактировал Ильшатыч: 30 Июнь 2018 - 10:21


#10 Шаман

Шаман

    Активный участник

  • Активные пользователи
  • 63 сообщений
  • Пол:Мужчина
  • Город:Озерск Челяб. обл.
  • Автомобиль:ВАЗ 2110

Отправлено 12 Август 2018 - 17:58

Всем доброго времени! И чем все закончилось? Есть похожая машинка. Раньше на кочках иногда включался кондиционер, теперь даже на кочках перестал включаться. Где-то контакт на управление "Реле кондиционера" пропадал и окончательно пропал.



#11 Ильшатыч

Ильшатыч

    Мастер

  • Активные пользователи
  • 161 сообщений
  • Пол:Мужчина
  • Город:Альметьевск

Отправлено 22 Август 2018 - 12:44

Так и катается без кондиционера. Да и осень уже, не нужен стал )). 



#12 Rusik1979

Rusik1979

    Участник

  • Участник
  • 8 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Автомобиль:Voyger 3, BMW 320

Отправлено 02 Сентябрь 2018 - 13:30

1 проверить работу вентилятора на малой и большой скорости

2 проверить предохранители и реле

3 проверить наличие фриона в системе

4 проверить датчик давления

5 проверить гнездо на блоке управления

6 проверить муфту принудительно 12 в с акумма через пред на 7,5А

с этими проблемами я сталкивался....






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей