Jump to content
AUTO TECHNOLOGY

dkohno

Участник
  • Content Count

    8
  • Joined

  • Last visited

About dkohno

  • Rank
    Участник
  • Birthday 01/22/1985

Старые поля

  • Автомобиль
    Kia Rio

Информация

  • Пол
    Мужчина
  • Город
    Гомель
  1. Да, я так сделал. Заказал микруху, жду когда придет (недели 2-3), а там дальше буду пробовать разные варианты. Думаю, что скорее всего дело именно в ней, так с ходу не нашел даташит на нее, чтобы ее проверить. Моторчики, кстати, проверил с ними все нормально. Я так понимаю, что проц не видит часть конфига, а как писали выше, что чтение и запись на разных ногах микрухи, то пробег он в нее пишет, а вот считать из микрухи не получается. Но выхода больше не вижу кроме замены микрухи. Спасибо всем кто отписался за помощь. После замены микрухи отпишусь о результатах.
  2. Вот и я думаю что с дампом не должно быть проблем, TL866 его считал и записал нормально. пробег правил по калькулятору. Я так и сделал, сразу не хотел родной чип запороть, но под рукой был только 93с56. Я залил в него исправленный дамп со своего чипа, пробег был Error. Вернул на место родной чип, но пробег обнулился. Думаю в этом моя самая большая ошибка. Чисто теоретически, мог ли сам процессор сбросить конфиг который есть в его eeprom на какой-нибудь стандартный и теперь отказывается читать этот конфиг из микрухи?? Хотя повторю, пробег в чип пишет, т.е. микруху он видит нормально.
  3. Вот дампы до (stock) и после (mod) вмешательства, фото процессора. kia-rio-stock2.BIN kia-rio-mod2x.BIN
  4. Я не думаю что он поврежден. Пробег в чип пишет, БК работает нормально, дамп считывал не один раз, изменял только строчки пробега. Про моторчики прочел здесь на форуме, попробую как вариант их посмотреть.
  5. Да приборка моя, ни в какие касты переходить не собираюсь, пытаюсь поднять ее только для себя. Дамп считал вроде как правильно (сравнивал со скаченными из инета), ничего на плате не повредил, микруха вся целая. Но стрелки температуры и топлива лежат даже с родным дампом и к тому же врет тахометр. Совета просил в силу своей любознательности и желания самому разобраться с проблемой, а не как замечено выше из-за жадности) да и специалистов понимающих в данном вопросе в окружении нету. так что если есть у кого желание помочь советом прошу помочь. Есть подозрение, что сами моторчики слетели, но странно что только два, скорость и тахо работают. И не понятно почему с родным конфигом врет тахо.
  6. Спасибо за совет, но не конструктивно( хотелось бы совет от специалиста получить по существу проблемы, а дальше я думаю и сам справлюсь.
  7. Извиняюсь, набирал по памяти не было его под рукой. Имелся ввиду конечно же ST 93S56wp.
  8. Добрый день, сразу кратко опишу суть проблемы: имеется приборка от Kia rio crdi 2006 год JH-912 HB-FT2 (могу выложить фото), сдул с нее чип 96S53wp, считал дамп (программатор TL866) , после вмешательства в дамп в части пробега и установки чипа на место, перестали работать стрелки топлива и температуры, также не корректно работает тахометр (завышает показания). Сам же пробег сбросился на 0. Менял дампы этого чипа для этого авто, ставил назад родной дамп, но результата нет, пробег пишет 0. При намотке пробег считает нормально и пишет его в чип. Но стрелки не работают. Не особо в этом понимаю (никогда не мотал пробеги), но думаю, что слетел или обнулился конфиг, по которому должны вращаться стрелки, а с чипа процессор его вроде как не читает. Прощу совета как поднять эту приборку.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования