Jump to content
AUTO TECHNOLOGY
MegaDED

Микас 7.1, 7.2 - есть вопрос

Recommended Posts

23.03.2020 в 10:31, Сергей188 сказал:

эмитерный повторитель

амплитуды не добавляет.

20 часов назад, сергей 43 сказал:

у него программа 58х работает

На каком контроллере?

 

23.03.2020 в 14:17, Сергей188 сказал:

когда я у себя мерял (давненько это было), то было что то в пределах 10 вольт.

Видимо на холостом ходу. А что там будет при 100 об. в мин.?

Share this post


Link to post
Share on other sites
 
1 час назад, bardig сказал:

амплитуды не добавляет.

Вот рабочая схема, на выходе микроконтроллера импульсы амплитудой 5 вольт, транзисторы усиливают до 12 вольт.

 

1 час назад, bardig сказал:

На каком контроллере?

Ни на каком, обычная программа-генератор.

 

1 час назад, bardig сказал:

Видимо на холостом ходу. А что там будет при 100 об. в мин.?

На холостом ходу и на всех остальных оборотах. 

20200323_231923.jpg

Share this post


Link to post
Share on other sites
 

на видео павла ксенона программа 58х работает на январе 5.1.  сейчас пробовал подключаться программой 58х  к подменному эбу январь 5.1.   контакт 49 эбу к пину 3 шнура ком порта,контакт 48 эбу к пину 5 шнура. потом подключил плюсы:18,27,37 и минусы:2,14,19,24,30. лампочки на 1 и 20 пин,плюс на акб.    вот ссылка на тему программы "58-X Generator"  https://chiptuner.ru/forum/showthread.php?t=21218   и видео работы программы 58х.

 

Share this post


Link to post
Share on other sites
 

Январь 5 и Микас 7 это практически одно и то же. Сигнал ДПКВ нужно подавать на 48, 49 контакты, а вот что там за сигнал у тебя на 3 и 5 пинах COM-порта, я не знаю. Я перед тем как подавать на ЭБУ, посмотрел бы осцилографом. 

Share this post


Link to post
Share on other sites
 

Может у тебя шнур USB-COMпорт навёрнутый. Чтобы быть уверенным, его нужно проверить

Share this post


Link to post
Share on other sites
 

осциллографа  у меня нет. подскажите как можно проверить шнур. я замерял выход мультиметром между 3 и 5 пином при включении кнопки старт он равен 2.62 вольта а после выключения 0 вольт.

Share this post


Link to post
Share on other sites
 

Подключение что Микаса 7, что Января 5 одинаковое:

+пит - 18,27,37 клемы

- пит- 19 клема(остальные не обязательно, они на плате между собой соединены)

ДПКВ - 48 и 49,  как у Января, только поменяй их местами(3 к 48, 5 к 49), или может в программе есть установка ВАЗ ГАЗ. В этой то схеме с Чиптюнера оно меняется.

20200325_081340.jpg

Share this post


Link to post
Share on other sites
 

5 вольт питание в Микасе, я надеюсь ,ты уже проверил.

Share this post


Link to post
Share on other sites
 

48 и 49 контакты местами менял на микасе.  5 вольт на стабелезаторе есть. ладно микас он в ремонте но почему не запускается программа на рабочем январе?

Share this post


Link to post
Share on other sites
 

Если ты уверен что Январь рабочий, и запитан он правильно, то тогда что то не то с сигналом ДПКВ, как вариант просто недостаточный уровень сигнала.

Питание то Эбу при этих экспериментах в норме? Отчего запитываешь его на столе?

 

Share this post


Link to post
Share on other sites
 
1 час назад, сергей 43 сказал:

48 и 49 контакты местами менял на микасе.  5 вольт на стабелезаторе есть. ладно микас он в ремонте но почему не запускается программа на рабочем январе?

Сергей  вот только,что мерял выход с генератора , на прямую с ком порта шнуром ком порт сигнал мультиметром и цешкой 12 вольт  через шнур юсби - ком порт сигнал 6,6 вольт сегодня буду работать осциллографом посмотрю сигнал  отпишу. Сергей 188 наверное прав ,что слабый сигнал у вас или бракованный шнурок.

Share this post


Link to post
Share on other sites
 
8 минут назад, toliknabokin сказал:

Сергей  вот только,что мерял выход с генератора , на прямую с ком порта шнуром ком порт сигнал мультиметром и цешкой 12 вольт  через шнур юсби - ком порт сигнал 6,6 вольт сегодня буду работать осциллографом посмотрю сигнал  отпишу. Сергей 188 наверное прав ,что слабый сигнал у вас или бракованный шнурок.

Не знаю каким образом из USB у вас более 5 вольт берётся, а уж 12 вольт вообще мистика какая-то 

Share this post


Link to post
Share on other sites
 

Вот включил генератор собранный по схеме из Чиптюнера, и неоднократно проверенный. Питание 12 вольт.

Как видим низкий уровень -12 вольт, высокий уровень +12 вольт, разбег(амплитуда) более 24 вольт. И этот же сигнал измеряем мультиметром в режиме переменного напряжения, даже двумя мультиметрами.

Отсюда делаем вывод: раз у Сергея 43 сигнал из COM-порта составляет 2.62 вольта, то амплитуда не более 5 вольт. С USB больше и не может быть. А вот достаточна ли такая амплитуда для работы ЭБУ, не знаю.

IMG-73e66ac1349c83cb11f4cf74c33c55f3-V.jpg

IMG-9daeeff3b0b50f05a2731cba4aca355c-V.jpg

IMG-6475d588c1acf4b6e7bc6401eb54e31f-V.jpg

Edited by Сергей188

Share this post


Link to post
Share on other sites
 

Ради спортивного интереса провёл эксперимент. Подключил питание и генератор ДПКВ к Микасу7, и запустил его. К клемам 48 и 49, вместе генератором ДПКВ, подключил мультиметр в режиме измерения переменного тока. Для контроля работы Микаса подключил форсунки(светодиоды). 

Итак, включил питание, МИКАС запустился. 

IMG-de261707916bdb7ea4874a6ed5567b09-V.jpg

Share this post


Link to post
Share on other sites
 

Во время работы Микаса начинаю снижать уровень уровень выхода генератора, контролируя мультиметром. При  6.5 вольт Микас  ещё уверенно работает - светодиоды мигают. Ниже 6.5 вольт начинаются перебои

IMG-b98236d4c39629807f03e83a2f37b1c7-V.jpg

Share this post


Link to post
Share on other sites
 

А при 5.7 вольт вообще перестаёт работать.

Так что, Сергей 43, при 2.62 вольт  он точно работать не будет, поэтому твой Январь и не запускается

IMG-3543dc7c7e982419c5b4eaba24f73a15-V.jpg

Share this post


Link to post
Share on other sites
 

на столе эбу запитываю от акб. мультиметр показывает 12.40 вольт на акб.  при запитке и проверки эбу питание на контактах эбу 12.25 вольт.  если недостаточный уровень сигнала то как его поднять чтобы заработала программа 58х?   не даёт покоя то что у других людей это всё работает а у меня нет. возможно нужно вернуться к вашему сергей 188 первоначальному предложению - собрать генератор импульсов по вашей ссылке.

Share this post


Link to post
Share on other sites
 

Я сам удивляюсь,  как у других напрямую с COM-порта контроллер начинает работать (2.62 вольта). Я вот эксперемент провёл на Микас7, у меня при 5.7 перестаёт чувствовать сигнал.

Share this post


Link to post
Share on other sites
 

раз сигнал слабый то попробовал подключить светодиод на выхода катушки 1 и 20 пин эбу.  при подключении акб к эбу январь 5.1 светодиоды загораются независимо от программы 58х а при подключении также микас 7.1 загорается только один выход катушки 1-4 который работал на машине. чтобы это могло означать?    дорожки до процессора звонятся.

Share this post


Link to post
Share on other sites
 

А при чём здесь слабый сигнал?  По сигналу ДПКВ процессор определяет ВМТ горшков. А нагрузкой могут быть и лампочки, питание ЭБУ то у тебя аккум, т.е. достаточное для лампочек.

5 часов назад, сергей 43 сказал:

чтобы это могло означать?    дорожки до процессора звонятся.

То что писали выше, либо ключ 2,3 цилиндров, либо микросхема-драйвер. Как проверить тоже выше писали

Share this post


Link to post
Share on other sites
 

Проверяй транзистор, его легче всего проверить, и если он в норме, то меняй эту маленькую микросхемку. 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования