Jump to content
AUTO TECHNOLOGY
SergeiMM

Ford Transit 1998 2.5 td 4GD Lucas EPIC

Recommended Posts

Ford Transit 1998 2.5 td 4GD Lucas EPIC

Утеряны ключи. UVSом прописывал ключи, в результате чего запорол дампы иммо и моторника.

До меня менялся комплект,потому что сгнил иммоблок, сейчас имеется такая солянка

 

97AP-19A366-AA

DUAL ISO PATS CONTROL MODULE

 

PATS XCVR

98VP-15607-AB

 

98VB9J464

 

Помогите с безиммовой прошивкой или рабочим комплектом.

Edited by Slavik k
  • Upvote 1

Share this post


Link to post
Share on other sites
 

стучись в аську 566317370

  • Upvote 1

Share this post


Link to post
Share on other sites
 

А мне можно постучаться?

Share this post


Link to post
Share on other sites
 

Чтобы не создавать тему,спрошу здесь.Ford Tranzit 2.5Td 1997г lucas 02010011 97-VB-9J464-ZA,после сварочно-покрасочных работ иммо отмаргивает 22 код - ROM ошибка - нет ECU ID сохраняется (Duff ECU).Питание,массы проверенны,в дампах синхра,ключи наместе,заливал пару с другого блока,перелаживал ключи,но всё тот же 22 код отмаргивает. Может у кого есть инфа о конфигурации моти,или дампик ROM для сравнения.Дампы и конфигурация блока в архиве.

lucas 02010011 97-VB-9J464-ZA.rar

Share this post


Link to post
Share on other sites
 

Лампа cneck engine в панели горит при включенном зажигание?Моторни на диагностику выходит?

Share this post


Link to post
Share on other sites
 

Лампочка загорается,подключится толком то и нечем,Forscan не видит,Ford Vcм-Obd связывается,но толком ничего и не видит.Я по ходу лохонулся сам в подсчете кода,считал блинк пауза блинк длинее пауза блинк пауза блинк и так 5раз,а код вроди бы 10 раз повторяется поэтому код наверное 11-нет связи иммо с антенным усилителем.буду пока искать для проверки.

Share this post


Link to post
Share on other sites
 

Да тут проще,провер разем в антене с 4 проводами,внутри разема хитрая конструкция иногда не контачит,прозвони кажди с раземом PATS,иногда окисление в раземе PATS.

Share this post


Link to post
Share on other sites
 

Разъемы и проводка в порядке,после выключения зажигания молчит светодиод иммо,а должен моргать.А вот почему он молчит хз.

Share this post


Link to post
Share on other sites
 

Либо нету контакт 30 или неисправно блок PATS.Если нато оригинал схеми до могу помоч.

Share this post


Link to post
Share on other sites
 

Скорее PATS,по питанию да и по проводке всё на месте,проверял по этой распиновке:

 

PATS:

 

1 - антенна 3.

2 - лампа иммо (светодиод, второй вывод на 30).

3 - реле блокировки стартера (когда минус стартер разблокирован).

4 - PCM 21 (голуб-красн) - диаг 10.

5 - PCM 22 (серый-красн) - диаг 2.

6 - антенна 2.

7 - антенна 1.

8 - 30.

9 - антенна 4

11 - диаг 7.

12 - PCM 4 (белый-фиолетовый).

13 - GND.

14 - GND.

15 - 15.

 

PCM:

 

54 - GND.

55 - GND.

45 - управление ГР (минусом включается).

47 - после ГР.

48 - после ГР.

Edited by doc.oleg

Share this post


Link to post
Share on other sites
 

Верно.Было би ближе подарил новы блок,у меня их куча.

Share this post


Link to post
Share on other sites
 

Спасибо за помощь,виновник похоже 71009TB - греется.Буду искать другой PATS.

0003882.jpg

Share this post


Link to post
Share on other sites
 

Здраствуйте,запрошу здесь,может у кого есть прошивка безиммовую на блок LUCAS 02010011   97VB-9J464-ZA,прошу прощение за иммо-офф,мотор ставили для водоснабжения.

Share this post


Link to post
Share on other sites
 

Спасибо,решено,подключал с PATS как и должно бить.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования