Jump to content
AUTO TECHNOLOGY
уаасся

Ремонт Smartbox Diagun (давайте поддержим эту тему)

Recommended Posts

День Добрый.

Имею 2 Смарбока на Диагуне. У одного редкий серийник 980540318700 и нет софта он исправный. У другого не работает главная плата (проверил на переустановке от одного смарта к другому путем замены блоков), плата реле целая. Внеших признаков поломки нет. При включение вообще ни чего не светиться, питание на зарядку батареи в КПК не подает. Подозреваю полетел модуль включение или чип или еще че что отвечает за включение.

Господа, может есть у кого схема Смартбокса, или кто может сталкивался, или знает где этот чип запуска.

Надеюсь на Вашу поддрежку данной темы.

Share this post


Link to post
Share on other sites
 
 

да я читал этот пост. Но схему не нашел. Сегодня проверю катуршку L2 а то в процессе перестановки я Его надломил малость. ДА и еще проблема была в другом, по шнуру зарядка не шла, шнур исключаем, проверил дело в смарте.

Ладно попробую перепаять по порядку сначала L2 потом LM5575 пердвортельно проверим все SMD компоненты. блин вот задачка на выходне предстаит не благодарная :tormoz:

Share this post


Link to post
Share on other sites
 

F1,D1 исключамс... Этот модуль с релхами исправный. Проверил путем замены модуля с исправного "донора". L2 Под вопросом, замерить индуктивность нечем, только прозвнить и сопротивление померить могу.

Share this post


Link to post
Share on other sites
 

L2 возьми с исправного или поменяй с L1 (для проверки).

Измерь 5V- если в норме-то L2 не трогай.

Если нет-смотри как изменится после замены L2.

Share this post


Link to post
Share on other sites
 

L2 жива.... и это проблема, Голову уж сломал с этим смартом :( 5Вольт и до и после. и вообще по всей схеме и до блютуза. Под микроскопом пытался найти проблему. Блин, придется микросхему закзаывать 5575 и пробывать. Другой проблемы не вижу, он же тупа не включается, не щелкает не чего, и лапочки потухшие. Капец это месяца сроку. но сначала попробую собрать смарт, и питание на нее подавать чере ОБД2, может раз на сотый включиться.

Ты не вкурсе, у меня обозначение на ней 5575МН если поставить с другими буквами это может быть проблемой? а то их почти 10 видов. В Инете полазил ни чего существенного не подчеркнул. Вроде тоже самое.

Share this post


Link to post
Share on other sites
 

L2 жива. -перепаивал или на цвет смотрел?

5Вольт и до и после. Сколько до и после?

5575МН греется?

5Вольт от БП подкл?

Share this post


Link to post
Share on other sites
 

Ивиняюсь, долго не отвечал, эксперементировал...

L2 жива, проверял, не перепаивал с L1 так как ты говоришь что если напряжение такое же то не трогать.

5.00 вольт до и точно до сотых 5.00 вольт после.

5575МН не греется,

Питал прибор от БП лабораторного.

 

В общем даже незнаю что думать, может все такие 5575МН заказать? перепаять? С донора к сожалению не возмешь :( там другая микруха стоит

Share this post


Link to post
Share on other sites
 

3,3V?

Share this post


Link to post
Share on other sites
 

не понял...

Это наверное не мне?

 

ааа... понял.... на 3,3 не проверял. Щас найду твою схему проверю .но вроде везде не меньше 4,5 вольт было :) щас проверю

Share this post


Link to post
Share on other sites
 

Чертовщина какая то! Решил все собрать и подключить к Блоку питания. Подал пиатние на 4 и 16 ногу 12 вольт. Замеряю - вместо 5 получаем 1,8вольт. Греется 5575, да хорошо греется. У меньшаю напряжени на блоке, повышается напряжение на 5 вольтовых выводах. Повышается пропорционально уменьшению напряжения на Блоке питания. При 11,5 вольтах раздается щелк релюшки и оживает мартбокс на контактах снова выравнивается напряжение до 5 вольт и также есть и 3,3 вольта. Еще странная особенность есть, при подачек напряжения минимального с 8 вольт и 12 прибор работает как надо. Только при напряжение более 11,5 не хочет запускатаься. А также попробывал отключить ногу 5 вольтовую, которая идет на плату релюхи. Так при это раскладе всевезде напряжение правильное. Стоит ногу на место поставить таже беда. Заменил еще раз релейный модуль на заведомо исправный такая же фигня. :) похоже меня этот бокс скоро доканает. Есть предположения какие? подкинь какую нибудь идею :bux: плизз

Share this post


Link to post
Share on other sites
 

Еще интересный момент. При подаче напряжения 12в. Как я говорил не включается и греется 5575. Ток при этом плавно повышается ток от 0,22а до 0,33 потом сбрасывается плавно до 0,22. Однако если включить его из вышеуказанных способов низким напряжением. то ток 0,22А. У меня подозрение что что то создает нагрузку. А что не могу вычеслить.

Share this post


Link to post
Share on other sites
 

"5.00 вольт до и точно до сотых 5.00 вольт после.

5575МН не греется,"

"вместо 5 получаем 1,8вольт"

Тебя трудно понять.

Меняй L2.

Share this post


Link to post
Share on other sites
 

Да потому что я уасся :( тупил и делал не так.

И потому что неправильно мерил и включал, я же подавал напряжение без нагрузки. Уже потом сообразил, когда еще раз посты прочитал про подобные проблемы, схемки твои зарисованные собственно ручно изучил, СПАСИБО тебе, благородное дело ты делаешь и нужное...

В общем на выходных сначала пройдусь по порядку

.... и это еще ладно, у меня КПК от Диагуна глючит И еще нужно ремонтировать Heavy Duty, не грузится Операционная система, надесюь следующую ветку поддержут пользователи

Share this post


Link to post
Share on other sites
 

Спасибо, L2 Поменял на аналог и нормально стало. С чего начал к тому и вернулся :off: Но в прошлый раз при замене не запустился. Странно. Поюзаю посмотрю.

Этот бокс вообще какой то проблемный. У него с рождение зарядка не шла на КПК. И провод менял и КПК. Сегодня Путем замены модулей выяснил что дело на релейной плате. Но там внешне все просто, но где причнина не ясно. Контакты просматривал и пропаял на всякий... не идет зарядка

sergej-ko у тебя случаем нет идеи или Зарисованой схемы?

Share this post


Link to post
Share on other sites
 

Проблему с зарядкой от смартбокса решена. Китайцы непонятную схему сделали. Зачем то поставили микруху AWN51 (со стороны платы реле, возле разьема) и понавешали на нее Конденсатор и 2 резистора

Хотя на другом Боксе этого вообще нет, и работет прекрасно. В общем убрал я AWN51 и напрямую подал 4,8V. Вроде заряжается и даже работает.

Если у кого есть вопросы, пишите, поделюсь опытом :closed:

Edited by уаасся

Share this post


Link to post
Share on other sites
 

Поздравляю!

О зарядке -наверное L2 не выдерживает зарядку Диагуна.Надо было бы посильнее дросель ставить,

а они "микруху AWN51 Конденсатор и 2 резистора".

У анг не идёт на новом Диагуне зарядка по USB-наверное распайку кабеля поменяли.Проверь у себя- идёт ли на новом Диагуне зарядка по USB с новым/старым кабелем.

Edited by sergej-ko

Share this post


Link to post
Share on other sites
 

Не дросель менять не буду, оставлю как есть :) пока работает.

К сожелению старого кабеля нет. Есть новый КПК и старый КПК. И новый кабель. Так новый кабель не заряжает старый КПК, однако есть связь с РС. Гмм.... узнаю новое каждый раз. Благо хоть от блока питания заряжает и Бокса, а остальное не шибко Важно. хотя и напрягает немного :)

 

Ты случаем не силен в ремонте Heavy Duty? так бы можно было бы еще ветку создать

Share this post


Link to post
Share on other sites
 

Нет.

Болезни Лаунча-коротит(обрыв) главного кабеля,залипание герконовых реле,пробой защитных стабилитронов,

смерть стабилизаторов ,флэшь памяти.

Share this post


Link to post
Share on other sites
 

Подскажите, что может быть подключаю к машине при входе к любому из блоков пишет не включено зажигание что могло произойти

Share this post


Link to post
Share on other sites
 

Нет.

Болезни Лаунча-коротит(обрыв) главного кабеля,залипание герконовых реле,пробой защитных стабилитронов,

смерть стабилизаторов ,флэшь памяти.

можно ли сохранить флеш память, пока стабилизаторы живы, для будущего восстановления? или флеш переписывается при обновлении смартбокса?
  • Upvote 1

Share this post


Link to post
Share on other sites
 

В смартбоксе Диагуна при обновлении переписывается только часть флеша(LPC2368),загрузчик с защитой -т.е

кроме китайцев наверное дампа ни у кого нет.

 

 

Подскажите, что может быть подключаю к машине при входе к любому из блоков пишет не включено зажигание что могло произойти

Начни с http://www.auto-bk.r...220#entry302248

http://www.auto-bk.r...300#entry347388

Edited by sergej-ko

Share this post


Link to post
Share on other sites
 

Здравствуйте

Launch Diagun не подает ни каких признаков жизни. Не включается вообщем.На зарядку ни как не реагирует. Подскажите пожалуйста куда копать?

Share this post


Link to post
Share on other sites
 

Начни с зарядки- сколько вольт при подкл Диагуне.

Измерь напряж аккам между средними и боковыми контактами.

Подкл зарядку без аккам

Подкл смарт к авто и Диагуну кабелем.

Посмотри кнопку ВКЛ-заклинила,нет хода до микрика,сдох микрик,

Посмотри разъём зарядки-контакты разъёма могли оторваться .

  • Upvote 1

Share this post


Link to post
Share on other sites
 

Зарядка в норме, кнопку прозвонил в норме, напряжение на аккуме 4.2в, к авто не подключал пока, но думаю это не поможет раз от аккума и от зарядки не хочет работать...

  • Upvote 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования