Jump to content
AUTO TECHNOLOGY
Frontera_i

Проблема ML166 EDC17CP46

Recommended Posts

Доброго всем времени суток. Прошу совет. ML350 bluetec 190KW 4matic  2012г. После снятия блок ECU   ТС1797, EDC17CP46 0281016656 А6421508900 аппаратный номер 0064467140, калибровка 6429033709, версия ПО 6429020602 6429033709 0104482940 прочитан 71 модулем PCM. Считаны flash и eeprom. Пароль считан с ошибкой - считан пустой пароль. Ничего в блок не писал. Читал для заказа прошивки без Adblue. После установки  блока обратно авто не заводится / не крутит стартер/ в блоке нестираемые ошибки: P100E00,P101500, P101600 расходомер воздуха значение ниже минимума
P13AD00, P14E00 обогрев лямбда замыкание на корпус
P146C00, Р11А300, P120D00, P121500, замыкание на корпус
Р118200, Р11А100 обрыв
P161400, P161500, P161700, P161800 ошибка подлинности.
Заранее всем благодарен. Спасибо

Share this post


Link to post
Share on other sites
 

фото разъёма (пины) в студию...

Share this post


Link to post
Share on other sites
 

Фото блока и разъема

 

20210731_181155.jpg

20210731_181204.jpg

Share this post


Link to post
Share on other sites
 

Дополнил фото. Пины на погнутость при установке буду проверять сегодня

20210731_192035.jpg

20210731_194244.jpg

Share this post


Link to post
Share on other sites
 
Posted (edited)

блок в правом подкрылке установлен? осмотрите проводку и разъём от авто который к блоку... водичка там, окисления, и т.п.  крышку с разъёма снимите... мож отвалилось чего...

 

пароль - если не ошибаюсь (на истину не претендую), проц там залочки не имеет, открыт... соответсвенно пароль не применяется...

Edited by Zews 23

Share this post


Link to post
Share on other sites
 

Да. Нашёл сейчас. Дополнение. Делал такой именно РСМ, пароля нет. Успешно, считано, влит тюн 71м пакетом. Без проблем.

Share this post


Link to post
Share on other sites
 

Добрый день. Спасибо. Воды точно не было. Авто до снятия блока заводилось. блок в правом подкрылке. Может причина быть в том, что блок снимался без откл. АКБ?

Share this post


Link to post
Share on other sites
 

Может. На таких авто всегда лучше отключать акб, последствия могут быть непредсказуемые...

 

Share this post


Link to post
Share on other sites
 

Проверил. Загнутых пинов нет. предохранители целы. Еще раз прочитал блок на столе. читается нормально.

Осталось 12 активных ошибок.

Может кто подсказать?

С уважением

Error.png

Share this post


Link to post
Share on other sites
 

Похоже блоку кирдык... вероятно питание пошло по сигнальной массе, а не по силовой, при пуске блок довольно немало кушает...

Share this post


Link to post
Share on other sites
 
4 часа назад, Frontera_i сказал:

Проверил. Загнутых пинов нет. предохранители целы. Еще раз прочитал блок на столе. читается нормально.

 

 

Осталось 12 активных ошибок.

 

 

Может кто подсказать?

 

 

С уважением

 

 

Error.png

зачет читать блок СМ2 ?? для мерсов есть STAR сделайте диагностику нужным дивайсом и от этого уже отталкиватся! 

Share this post


Link to post
Share on other sites
 

стара нет. блок читал езитроником ори и дополнительно см2. выложил см2 потому как на русском... мерс у меня первый. В основном VAG и Renault есть ODIS=VCP=Clip

IMG-20210731-WA0001.jpg

Share this post


Link to post
Share on other sites
 

а блок до вас не вскрывался? приходилось ремонтировать блок с gl 350 там пропадало питание на датчик давления топлива и  датчик фаз и еще на что то  вобщем внутри отвалились ножки с драйверов, пропаял их  и все заработало.

Share this post


Link to post
Share on other sites
 

20210713_195302.jpg

Share this post


Link to post
Share on other sites
 

до меня блок никто не вскрывал, я его вскрыл внутри все как с магазина........

 

Share this post


Link to post
Share on other sites
 

Снимал Блок без снятия батареи, и установка также после прошивки. Всё живое. 

Share this post


Link to post
Share on other sites
 

сам не понимаю. но не работает стартер и ошибки висят.

Share this post


Link to post
Share on other sites
 

Может все же отключить акб и доп акб и по новой подключить, может когда снимали ключ не вынули, или не уснул. Обычно не было таих проблем.

Share this post


Link to post
Share on other sites
 
Posted (edited)

отключали ничего не изменилось

к машине теперь только в субботу опять попаду

Edited by Frontera_i

Share this post


Link to post
Share on other sites
 

Проверте SCR может заблокировался ЭБУ,старом разблокируйте,стартер может пропала из за недостаток ad blu

  • Upvote 1

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования