Jump to content
AUTO TECHNOLOGY

Обсуждение модуля Renault


ViViseKtor

Recommended Posts

Кто пробовал даным модулем читать доп оборудования(авс,пб) и на каких авто?

Сценик пробовал,не читает- даже порта не видно. Берет ДВС (был К4М-1,6-16 ,сименс) и акпп DPO чёй то читает,ошибки вроде как. Дата вообще чудно-

 

ДВС сразу после АКПП

акпп.JPG

двс.JPG

Edited by ППВ
Link to comment
Share on other sites

  • Replies 82
  • Created
  • Last Reply

Top Posters In This Topic

:emot62: Вопрос скорее к Виктору(виви--кот) -все тот же сценок француз (АКПП DPO-сименс )-ERR300-Это что???
Link to comment
Share on other sites

  • 3 weeks later...

Сегодня работал с Логаном 2011 г. Адаптер ЕЛМ. Заметил некоторые особенности: думает! пока не подумает никакую вкладку не переключает. Ошибки стирает как то очень интересно шлепнешь стереть потом выйдешь из диагностики потом следом снова зайдешь, тогда пишет что выполнено. А по другому просто виснет. Активация не работает. Подухи берет некорректно, ошибки отображает все какие есть и не трет вообще. В общем вполне рабочая программа, просто сырая и требует доработки в чём готов принять живейшее участие. Давайте позанимаемся. Виктору респект.

Edited by bachmann
Link to comment
Share on other sites

  • 2 weeks later...

Хотелось бы услышать отзывы пользователей этого модуля.

в прграмме 1.6 брал все рено что заявлены, но ничем не управлял и ошибки не сбрасывал, новая 1.7 v2 пока не пробовал, но думаю иправили я писал по данной проблеме Виктору и отсылал логи работы программы
Link to comment
Share on other sites

  • 2 months later...

программа виснет, переходов из вкладки в вкладку нет.когда виснет выключить не возможно только через диспетчер задач. ошибки не трет, смотрел сандеро 1.4. двигатель читает четко, сравнивал с сканматиком. нужно дорабатывать программу

Link to comment
Share on other sites

Сам проект OpenDiag классный, я являюсь ОФФ пользователем уже как два года,доволен всем, тоже планирую модуль рено брать, но судя по тестам пока рановато, автору здоровья.

Link to comment
Share on other sites

  • 2 weeks later...

Сегодня работал с Логаном 2011 г. Адаптер ЕЛМ. Заметил некоторые особенности: думает! пока не подумает никакую вкладку не переключает. Ошибки стирает как то очень интересно шлепнешь стереть потом выйдешь из диагностики потом следом снова зайдешь, тогда пишет что выполнено. А по другому просто виснет. Активация не работает. Подухи берет некорректно, ошибки отображает все какие есть и не трет вообще. В общем вполне рабочая программа, просто сырая и требует доработки в чём готов принять живейшее участие. Давайте позанимаемся. Виктору респект.

:biggrin: Подухи, не страшно? Вдруг шмальнет? :36_1_36:

Link to comment
Share on other sites

  • 1 month later...

Сегодня работал с Логаном 2011 г. Адаптер ЕЛМ. Заметил некоторые особенности: думает! пока не подумает никакую вкладку не переключает. Ошибки стирает как то очень интересно шлепнешь стереть потом выйдешь из диагностики потом следом снова зайдешь, тогда пишет что выполнено. А по другому просто виснет. Активация не работает. Подухи берет некорректно, ошибки отображает все какие есть и не трет вообще. В общем вполне рабочая программа, просто сырая и требует доработки в чём готов принять живейшее участие. Давайте позанимаемся. Виктору респект.

Такая же проблема, на 3 адаптарах: VAG KKL, OpenPort 2.0, ELM 327

При этом "Тестер S7000HL4" все читает без проблем.

Edited by GaryG
Link to comment
Share on other sites

  • 1 month later...

Тоже самое и с мганом 2. Виснет .

Меган 2 турок. 2004г. Воще никак.... ))))) Автоком помог.

Link to comment
Share on other sites

  • 3 months later...
  • 2 months later...

Всем доброго дня.
Пользуюсь платной версией OpenDiag Pro-ELM, всем доволен ( по нашемаркам), но!
Купил активацию блока Рено, активировал. Через ELM327 не пошло вообще. Проконсультировался у Виктора, объяснили, что с

адаптерами OpenPort2, мини-vci V10.028 VCI J2534 должен работать лучше. Помучился, не помогло,  забил.

Купил Клип, адаптер конечно путёвый, прога встала, адаптер запустился, смотрел  Логанов, Меган2, Дастер, всё путём.

Но отбивать (себестоимость) долго, ввиду малого числа желающих, продал.

Купил мини-vci V10.028 VCI J2534 (как бы что советовали под OpenDiag Pro-ELM и тут печалька.

Адаптер видит, прога находит, но при диагностике Логан не увидел, Ларгус тоже пусто, хотя ABS на Ларгусе прочитал.

Подскажите кто пользовался  компоновкой OpenDiag Pro-ELM+мини-vci V10.028 VCI J2534, может что делаю не так?

Блок Рено активирован, ХР2, мини-vci V10.028 VCI J2534 -дрова встали нормально.

В чём может быть засада???

Link to comment
Share on other sites

Ну и зря клип продали! Он же не только диагнозит....

Link to comment
Share on other sites

Нет хорошего потока Рено, а лёжка адаптера ( даже с условием его возможностей) не рентабельна.

Link to comment
Share on other sites

Немного отвечу себе.

Ларгус, тестировался через ELM327 + СканМастер 2,1 - связь с движком есть.

Ларгус, тестировался через ELM327 + ОпенДиагELM(комерция) - связь с движком есть, блоки видит.

Ларгус, тестировался через K-L ( на K l adapter 232 - L9637 *2) - связь с движком есть, блоки ( движок, ABS) видит.

Странно, что мини-vci V10.028 VCI J2534  с движком не связывается через ОпенДиаг (хотя заявлено разработчиком), а видно только ABS.
Ну возможно руки мои кривоваты, а может что не досмотрел,. всяко бывает ;).
Вопрос частично решён, осталось проверить на чистых реномобилях. 
Всем Удачи.

Link to comment
Share on other sites

  • 1 month later...

У меня первая проблема появилась. Рено меган 2001 год.

Опен Диаг не поймеш подключается или нет, пишет "данные получены", то данных нет. Ничего не отображается, просто чёрточки. Ошибки тоже не считывает. Паспорт не считывает.
Подключился ScanMaster-ELM без проблем. Адаптер елм 327 оригинал.

Пробовал K-Line адаптером тоже непоймеш подключается или нет, пишет "данные получены", то данных нет. Ничего не отображается, просто чёрточки. Ошибки тоже не считывает. Паспорт не считывает. 

Больше проверить нечем было.

Также пробовал АКПП и АБС тоже не подключается.

Edited by mihail85
Link to comment
Share on other sites

У меня первая проблема появилась. Рено меган 2001 год.

Пробовал K-Line адаптером тоже непоймеш подключается или нет, пишет "данные получены", то данных нет. Ничего не отображается, просто чёрточки. Ошибки тоже не считывает. Паспорт не считывает. 

 

Скорее всего проблема в адаптере, нужен К-КLine ( в смысле, со второй линией ( L-Line)) .

У меня только так прокатило.

"Ларгус, тестировался через K-L ( на K l adapter 232 - L9637 *2) - связь с движком есть, блоки ( движок, ABS) видит."  

Удачи.

Link to comment
Share on other sites

Так ScanMaster-ELM работает с  елм 327 оригинал, следовательно дело то не в адаптере?

опендиаг не хечет путем работать!

попробую адаптер другой еще приобрести (может что посоветуете). Спасибо.

Link to comment
Share on other sites

Вроде бы оригинал, если не ошибаюсь 

327.jpg

Edited by mihail85
  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...
Яндекс цитирования