Jump to content
AUTO TECHNOLOGY
dimas308

Помогите восстановить PSA XS Evolution

Recommended Posts

у меня такая же проблема. ты не пробовал на другом ноутбуке диагностировать

Share this post


Link to post
Share on other sites
 

у меня такая же проблема. ты не пробовал на другом ноутбуке диагностировать

нет не пробовал,думаешь поможет?

Share this post


Link to post
Share on other sites
 

попробуй, чё то у меня ощущение что моя с железом ноута не дружит.

Share this post


Link to post
Share on other sites
 

а кто подскажет. Моя lexia читает все кроме ECU движка. В чем проблема и решаема ли? Пробовал разные версии софта, и PPS и DIAGBOX везде одно и тоже. Вручную тоже не получается - пишет компьютер не ответил.

Share this post


Link to post
Share on other sites
 

а кто подскажет. Моя lexia читает все кроме ECU движка. В чем проблема и решаема ли? Пробовал разные версии софта, и PPS и DIAGBOX везде одно и тоже. Вручную тоже не получается - пишет компьютер не ответил.

пробивал только на своей или разние ? в профиле указан пиж 206.

Share this post


Link to post
Share on other sites
 

пробивал только на своей или разние ? в профиле указан пиж 206.

 

Только на своей. Я не ремонтник, просто достался от знакомого, он с компьютерами и программным обеспечением не очень дружит, а я все настроил, но никак. Читает все, и приборку, и музыку, кондиционер, АБС, ну вот калькулятор двигателя(если по русски) ни в какую. Есть мысли??? и может есть у кого пежо в районе г. Пушкино Московской области???

Share this post


Link to post
Share on other sites
 

Попробуй прозвонить провода идущие на 7-й и 15-й пины колодки OBD-II. Это соответственно K и L-линии. Может в обрыве. К тому же все остальные блоки в этом авто не используют L-линию, и К-линии сидят на других пинах. Я думаю с этого и надо копать.

  • Upvote 1

Share this post


Link to post
Share on other sites
 

Попробуй прозвонить провода идущие на 7-й и 15-й пины колодки OBD-II. Это соответственно K и L-линии. Может в обрыве. К тому же все остальные блоки в этом авто не используют L-линию, и К-линии сидят на других пинах. Я думаю с этого и надо копать.

 

Прозвонил вчера контакты, как раз 7 не звонится. На выходных буду делать. Вопрос, я где то читал что какие то контакты должны быть замкнуты или это не про этот прибор? Каша в голове.

Share this post


Link to post
Share on other sites
 

Попробуй прозвонить провода идущие на 7-й и 15-й пины колодки OBD-II. Это соответственно K и L-линии. Может в обрыве. К тому же все остальные блоки в этом авто не используют L-линию, и К-линии сидят на других пинах. Я думаю с этого и надо копать.

Все заработало...У меня в колодке один проводочек как раз на 7 контакте был вставлен между контактом и корпусом колодки. Спасибо за помощь:)

Share this post


Link to post
Share on other sites
 

всем привет. ребятушки в ремонтном ките прошивка пика и фуджицу. а где еепром? мот есть у кого прошивочка. пик переши и фуджицу тоже. но там вроде изменений небыло.... осталось только еепромка winbond 24x40/прикладываю то что вырвал из свонго девайса)

lexia 25x40.rar

Edited by andrpavl

Share this post


Link to post
Share on other sites
 

Вот то что я вычитал из своего клона:

 

2540.zip

Share this post


Link to post
Share on other sites
 

Добрый день всем!

Есть проблема с китайской головой Лексия. Установил Диагбокс версии 6.01, вроде все встало нормально, но при глобальном тесте Ситроена С3 нет связи ни с одним блоком. На этом же авто Автобосс читает двигатель, коробку. и т.д. Зеленый светодиод на Лексии загорается при подключении к компу и горит не моргая при попытке связи с авто. Проблема в адаптере или есть другие варианты?

Share this post


Link to post
Share on other sites
 

А схемой или фотками платы никто не богат? Очень нужно

Share this post


Link to post
Share on other sites
 

А схемой или фотками платы никто не богат? Очень нужно

вот что есть схем увы не видел

post-9601-0-99447400-1329853714_thumb.jpg

post-9601-0-81227300-1329853757_thumb.jpg

post-9601-0-42150400-1329853826_thumb.jpg

post-9601-0-09143500-1329853856_thumb.jpg

post-9601-0-05594400-1329853872_thumb.jpg

Share this post


Link to post
Share on other sites
 

вот ещё

post-9601-0-95059500-1329854250_thumb.jpg

post-9601-0-65795900-1329854297_thumb.jpg

Share this post


Link to post
Share on other sites
 

Все заработало...У меня в колодке один проводочек как раз на 7 контакте был вставлен между контактом и корпусом колодки. Спасибо за помощь:)

Я когда купил, у меня с авто не соединялось. Полез проверять кабель - 16 пин на обд в обрыве (+) - косые клемму обжали на изоляцию, а жилы там не было. Все клеммы пропаял - теперь все ок. У кого не соединяется с авто - проверяйте кабель.

Share this post


Link to post
Share on other sites
 

Подскажите что за компонент под номером U17. В моем дырка просматриваеться только цыфра 3 в конце.

18092010927_1.jpg

Share this post


Link to post
Share on other sites
 

Если кого-то интересует программный ремонт Lexia обращайтесь.

Share this post


Link to post
Share on other sites
 

и для ориентации , сколько просите за востановление ?

Edited by BOLTON

Share this post


Link to post
Share on other sites
 

привет!!! у моей лексии не работает КАН шина. на пежо 407 с моторником ,акпп соединяется но с БСИ не соединяется. причем там есть микруха кан шины ,на ее выходах при подключении есть сигнал кан шины ,но на 3 и 8 ногу разьема не выходят эти сигналы. через реле они идут. помогите советом как решить проблему? спасибо.

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования