Перейти к содержимому


Фотография
- - - - -

Carsoft MB 7.4


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 doda

doda

    Новичок

  • Новичок
  • Pip
  • 1 сообщений
  • Автомобиль:MB VITO

Отправлено 23 Февраль 2009 - 15:38

В январе купил программу с адаптером и разъёмами и вот уже февраль на исходе, но в работе так и не случилось увидеть.
При попытке диагностировать всплывает окно The diagnostic cable reports: Wrong communication! Пишет в принципе одно и тоже, как если бы компьютер был подключён к машине, так и если нет никакого подключения.
У меня MB Vito с 38 пиновым разъёмом.
Установил программу на ноутбук (Service Pack 3) с последовательным портом.

Вопрос 1: Будет ли программа работать в SP3, если в версии программы указывается SP1?
Вопрос 2: Возможно поколдовать с COM портом? Потому как, складывается впечатление, что дальше ноутбука сигнал не уходит...

Вообщем-то прошу хоть какой-нибудь помощи.

#2 ivic

ivic

    Активный участник

  • Партнер Форума
  • 35 сообщений
  • Пол:Мужчина
  • Город:Брест
  • Автомобиль:Крайслер

Отправлено 07 Апрель 2009 - 23:47

В январе купил программу с адаптером и разъёмами и вот уже февраль на исходе, но в работе так и не случилось увидеть.
При попытке диагностировать всплывает окно The diagnostic cable reports: Wrong communication! Пишет в принципе одно и тоже, как если бы компьютер был подключён к машине, так и если нет никакого подключения.
У меня MB Vito с 38 пиновым разъёмом.
Установил программу на ноутбук (Service Pack 3) с последовательным портом.

Вопрос 1: Будет ли программа работать в SP3, если в версии программы указывается SP1?
Вопрос 2: Возможно поколдовать с COM портом? Потому как, складывается впечатление, что дальше ноутбука сигнал не уходит...

Вообщем-то прошу хоть какой-нибудь помощи.


У меня ноут Тошиба и SP3 и все проги идут по СОМ без вопросов. Сканер для Мерса должен работать со многими прогами, которые работают по К линии.Поэтому сначала проверяют идет ли сигнал по К линии.Проверь например с прогой VagTool или VagCom 3112 . Уже после можно запускать и прогу для проверки сканера.Но работает она под ДОС или 98 Винду. Давно не пробовал как работает под ХР и будет ли под SP3 не знаю. Да, и совсем забыл , что на Вито с 38 контактами только 4 контакт и питание совпадает с остальными машинами . Смотри на 4 контакте двигатель. Хотя многие сканеры если двигатель СDI его не видят.Поэтому пиши какой двигатель проверяешь.Если двигатель СDI не видит то дай фото сканера и скажу что з нем заменить.

Сообщение отредактировал ivic: 07 Апрель 2009 - 23:53


#3 lma377

lma377

    Участник

  • Участник
  • 13 сообщений
  • Пол:Мужчина
  • Город:Волгоград
  • Интересы:Электроника.
  • Автомобиль:Nissan, Primera.

Отправлено 06 Июль 2009 - 19:37

В январе купил программу с адаптером и разъёмами и вот уже февраль на исходе, но в работе так и не случилось увидеть.
При попытке диагностировать всплывает окно The diagnostic cable reports: Wrong communication! Пишет в принципе одно и тоже, как если бы компьютер был подключён к машине, так и если нет никакого подключения.
У меня MB Vito с 38 пиновым разъёмом.
Установил программу на ноутбук (Service Pack 3) с последовательным портом.

Вопрос 1: Будет ли программа работать в SP3, если в версии программы указывается SP1?
Вопрос 2: Возможно поколдовать с COM портом? Потому как, складывается впечатление, что дальше ноутбука сигнал не уходит...

Вообщем-то прошу хоть какой-нибудь помощи.


У меня работает на XP/SP2, на SP3 должна работать. А то, что в версии программы указывается SP1, так это относится не к системе, а к программе.
Попробуй выставить параметры COM порта - 19200, 8, N, 1, Hardware.

#4 Jonny_D

Jonny_D

    Профи

  • Master
  • 278 сообщений
  • Пол:Мужчина
  • Город:г.Прокопьевск
  • Интересы:Автомобили!
  • Автомобиль:VW Passat CC

Отправлено 25 Июль 2009 - 15:20

А где брал то? У кого покупал?


заполняем профиль![

Сообщение отредактировал vlad195: 25 Июль 2009 - 18:34





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей