Jump to content
AUTO TECHNOLOGY
maxxll

k-line адапторы какие используем

Recommended Posts

я конечно не силен в диагностики но если она пере прошита под евро 0 значит компьютер не должен снимать показания с ДК но в данном случае показания колеблются от 0.2 до 0.8. А некорректно выдает показания массового расхода воздуха 700 кг/час и часовой расход топлива 1300 л/час

Share this post


Link to post
Share on other sites
 

Будет ли работать с к-лайн от СМС-диагностики?

Share this post


Link to post
Share on other sites
 

В этом плане ромокабель и мастеркиты более универсальны т.к. ими можно еще и перепрошиться, но они и подороже будут

 

я конечно не силен в диагностики но если она пере прошита под евро 0 значит компьютер не должен снимать показания с ДК но в данном случае показания колеблются от 0.2 до 0.8. А некорректно выдает показания массового расхода воздуха 700 кг/час и часовой расход топлива 1300 л/час

то же самое бывает, иногда показывает бегущие показания ДК2 которого нету физически))) видимо глюк проги, т.к. в другой программе показывает все адекватно

Share this post


Link to post
Share on other sites
 

Покупал кабель в китае за 200 рублей KK-LINE FT232R USB UART. Работает с ВАЗами с последней версией.

Share this post


Link to post
Share on other sites
 

У меня ККЛ русский на FTDI чипе, работает отлично и уже давно.

Share this post


Link to post
Share on other sites
 

У меня метод 1 с обычным k-line(com, самодельный на микрухе) адаптером не работает, если поставить метод 2 и нажать автоподстройка, то параметр ставится в 15, и тоже не работает. А вот если поставить 35 то все ок. У кого такие проблемы , в чем вообще отличие метода 1 от метода 2? OC Windows XP, com-порт встроенный.

Share this post


Link to post
Share on other sites
 

Используем Ромокабель

Share this post


Link to post
Share on other sites
 

Орионовский K-line адаптер нормально будет с бесплатной версией проги работать? Или лучше мастеркит взять?

Share this post


Link to post
Share on other sites
 

Орионовский K-line адаптер нормально будет с бесплатной версией проги работать? Или лучше мастеркит взять?

Есть такой адаптер, работает как с платной так и бесплатной версией программы.

Openport 2 работает с проверсией, причем пошустрее Ориона (разница 100-150 мс).

Share this post


Link to post
Share on other sites
 

Есть такой адаптер, работает как с платной так и бесплатной версией программы.

Так я про него и спрашивал.

 

 

Openport 2 работает с проверсией, причем пошустрее Ориона (разница 100-150 мс).

А это что за зверь?

Share this post


Link to post
Share on other sites
 

У меня метод 1 с обычным k-line(com, самодельный на микрухе) адаптером не работает, если поставить метод 2 и нажать автоподстройка, то параметр ставится в 15, и тоже не работает. А вот если поставить 35 то все ок. У кого такие проблемы , в чем вообще отличие метода 1 от метода 2? OC Windows XP, com-порт встроенный.

 

Отличие в алгоритмах формирования импульса инициализации. Рекомендуется использовать тот способ, который стабильнее работает на конкретном компьютере :)))

 

А это что за зверь?

 

J2534 - адаптер. В чем то похож на ЕЛМ, но более современный, и не имеет ограничений в отличие от ЕЛМа. На данный момент наиболее предпочтительный на мой взгляд. Единственное - совсем не дешевый :))))

Share this post


Link to post
Share on other sites
 

А это что за зверь?

тут

Share this post


Link to post
Share on other sites
 

OpenDiag Free 1.3.9, k-line адаптер "Орион", блок М73, Ителма.

подключаюсь на столе, с ЭБУ соединяется, типа, диагностирует, но ничего не выводит... вообще.

в чем может быть проблема? хотя бы паспортные данные блока, напряжение и коды ошибок вроде должны считываться...

Share this post


Link to post
Share on other sites
 

Кто нибудь пользовался таким адаптером? - http://www.auto-connect.ru/index.html . Они о себе пишут, что адаптеры продают с 2008 года, я ни одного отзыва ещё не видел.

Share this post


Link to post
Share on other sites
 

OpenDiag Free 1.3.9, k-line адаптер "Орион", блок М73, Ителма.

подключаюсь на столе, с ЭБУ соединяется, типа, диагностирует, но ничего не выводит... вообще.

в чем может быть проблема? хотя бы паспортные данные блока, напряжение и коды ошибок вроде должны считываться...

Нагрузку повесь на пины включения ГР.Это особенность ителмы.

Share this post


Link to post
Share on other sites
 

вешал +12 через 1 ком на 14-й пин - не помогло...

может, еще что запитать надо?

Share this post


Link to post
Share on other sites
 
OpenDiag Free 1.3.9, k-line адаптер "Орион", блок М73, Ителма. подключаюсь на столе, с ЭБУ соединяется, типа, диагностирует, но ничего не выводит... вообще. в чем может быть проблема? хотя бы паспортные данные блока, напряжение и коды ошибок вроде должны считываться...

Напряжение на ЭБУ и на соответсвующие контакты адаптера поданы?

Share this post


Link to post
Share on other sites
 

Напряжение на ЭБУ и на соответсвующие контакты адаптера поданы?

да, все по схеме - 12, 13, 44 и 63 +12

51 и 53 - земля.

71 - к-лайн

соединяется, адаптер и эбу находит... и все.

Share this post


Link to post
Share on other sites
 

похожая ситуация только 2 - ителмы(одна с i317da02, другая с i327rb06касика) ромокабель , соединяется только при выборе "метод второй" пробовал разные варианты(эмитировать нагрузку на гл реле не пробовал) соединение устанавливается и всё... с Я7.2 всё отлично... зы может и правда нада нагрузку подвесить? может 1ком много 15-20 ом в нагрузку(правда тогда надо будет сооружать отдельный источник питплова, тк преоброзователь с ромокабеля не потянет, но мне думается на уровне софта где-то спотыкаемся...

Share this post


Link to post
Share on other sites
 

а отсутствующий иммо не может мешать?

у меня иммобилайзер активирован на блоке...

Share this post


Link to post
Share on other sites
 

vag com 409.1 за 5$ сегодня попробовал - все ОК.работает

Edited by gcat

Share this post


Link to post
Share on other sites
 

работает на самодельном max232+l9637d

image020.jpg

Share this post


Link to post
Share on other sites
 

ответ найден в "общих вопросах" 14пин надо нагрузить так понял относится это не ко всем м73 , а скорее даже как исключение , ну вот у меня два блока на столе на диагнозу выходят только с таким вариантом подключения проши :A327RC07 и I317DA02 естественно и блоки соответственно автел и ителма , зы у меня с ними теперь другие трудности..... не считываются и не шьются они у меня((( (но это не имеет отношения к этому разделу ... так к слову...)

Share this post


Link to post
Share on other sites
 

Вот с таким mvci X-horse(дважды Китай) работает

TCxoNcICZ3w.jpg

Share this post


Link to post
Share on other sites
 

Здравствуйте! Подскажите пожалуйста, вот эти адаптеры поддерживают диагностику по CAN-шине или нет?

Конкретно приора выпуска мая 2014 года или гранта 2014 года.Если нет, ткните носом в схему, или в

готовый адаптер(желательно не дорогой).

Снимок9.jpg

fcc4624s-480.gif

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования