Jump to content
AUTO TECHNOLOGY
maxxll

k-line адапторы какие используем

Recommended Posts

можно со схемами и на каких блоках проверен и выберем лучший

Share this post


Link to post
Share on other sites
 

мастеркитовский, не прочитал им только микас на волге....

Share this post


Link to post
Share on other sites
 

Китайский KKL 409.1 на чипе FTDI за 250 рублей. Правда, иногда сгорает микруха lm339.

Share this post


Link to post
Share on other sites
 

Ромокабель от RD-Lab.

Share this post


Link to post
Share on other sites
 

1. Мастеркит ВМ9213 (FTDI)

2. Chipsoft - шел в комплекте с Chiploader (FTDI)

3. Китайский KKL 409.1 на чипе СН

Share this post


Link to post
Share on other sites
 

Мастер-КИТ NM9213 Покупал набор деталей и собирал. Только свой ВАЗ с блоком +7.9.7 диагностирую, т.к. профессия у меня другая. Проблем со связью не было.

Share this post


Link to post
Share on other sites
 

Есть предложение, модераторам вынести отдельно информацию и пополнять по мере отписки пользователей.

Share this post


Link to post
Share on other sites
 

Китайский KKL 409.1 на чипе FTDI за 250 рублей. Правда, иногда сгорает микруха lm339.

Какой версией программы пользуетесь? У меня такой же китаец с версией 1.3.5 работает, а с последней 1.3.9 не хочет.

Share this post


Link to post
Share on other sites
 

И давайте ещё версию пороги писать??)

 

Я сн чипе не самок заканектится с последней версией программы

Share this post


Link to post
Share on other sites
 

Какой версией программы пользуетесь? У меня такой же китаец с версией 1.3.5 работает, а с последней 1.3.9 не хочет.

Версия 1.3.9., параметры инициализации по методу №2

Share this post


Link to post
Share on other sites
 

Версия 1.3.9., параметры инициализации по методу №2

Да, проблема была с параметрами инициализации, заработала и эта версия. Подтверждаю работу программы с китайским ККL 409.1.

Share this post


Link to post
Share on other sites
 

post-14480-1274536642.jpg

Пользуюсь таким, иногда отказывается подключаться к бош7.9.7

Share this post


Link to post
Share on other sites
 

С автодевайс.ру (кажется Нижний Новгород) отлично работает.

Share this post


Link to post
Share on other sites
 

У меня работает со всеми адаптерами какие есть. То есть два самодельных (один COM другой USB) . Потом VAG 409.... VAG K+CAN Comander 1.4 И даже Visa183.Ну и конечно ELM 327 USB и Bluetooth

Edited by lada580

Share this post


Link to post
Share on other sites
 

Сегодня приехал китайский KKL VAG-COM собран на чипе CH340T (http://www.aliexpress.com/snapshot/6012962858.html) (http://wch-ic.com/product/usb/ch340.asp) подключил работает как положено (качайте свежие драйвера а то нормально работать не будет)

Share this post


Link to post
Share on other sites
 

Ромокабель. Проверено на 1.3.8 и 1.3.9

Share this post


Link to post
Share on other sites
 

у меня на версии 1.3.4 адаптер от ChipSoft на FTDI работает исправно. Вообще у меня их два (на всякий случай) работает и с VAG-COM и T-Monitor и Chevrolet Explorer и даже с VAG K+CAN Comander 1.4 (ну понятно без CANa). Весчь не плохая..... рекемендую. (Да не прогневаются модеры и не примут за рекламу!)

Share this post


Link to post
Share on other sites
 

Недавно приобрёл TKPiUK на FTDI прекрасно!

Share this post


Link to post
Share on other sites
 

Работает с адаптером k line adact , орион, kkl vag com 409.1. Версия по 1.3.9

Edited by driftlada

Share this post


Link to post
Share on other sites
 
 

Здравствуйте кто-нибудь пробовал такой адаптер http://autodev.ru/un...kl-adapter.html

У меня такой кабель - все что подключал видит и читает.

Share this post


Link to post
Share on other sites
 

китайский KKL USBкабель. заказывал через интернет за 300 руб. работает отлично и без всяких проблем.

Share this post


Link to post
Share on other sites
 

Китайский VAG-COM 409.1 проверен с OpenDiagFree 1.3.9, работает нормально

Share this post


Link to post
Share on other sites
 

у меня BM 9213 c Bosch 7.9.7+ работает отлично, а вот январь 7.2 OpenDiagFree 1.3.9 читает, но почему то не корректно выдает некоторые параметры. почему так может быть?

Share this post


Link to post
Share on other sites
 

у меня BM 9213 c Bosch 7.9.7+ работает отлично, а вот январь 7.2 OpenDiagFree 1.3.9 читает, но почему то не корректно выдает некоторые параметры. почему так может быть?

Потому, что перепрошит у тебя Я7 под RСО. Попробуй через Я5

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования