Jump to content
AUTO TECHNOLOGY
maxxll

k-line адапторы какие используем

Recommended Posts

вешал +12 через 1 ком на 14-й пин - не помогло...

может, еще что запитать надо?

Share this post


Link to post
Share on other sites
 
OpenDiag Free 1.3.9, k-line адаптер "Орион", блок М73, Ителма. подключаюсь на столе, с ЭБУ соединяется, типа, диагностирует, но ничего не выводит... вообще. в чем может быть проблема? хотя бы паспортные данные блока, напряжение и коды ошибок вроде должны считываться...

Напряжение на ЭБУ и на соответсвующие контакты адаптера поданы?

Share this post


Link to post
Share on other sites
 

Напряжение на ЭБУ и на соответсвующие контакты адаптера поданы?

да, все по схеме - 12, 13, 44 и 63 +12

51 и 53 - земля.

71 - к-лайн

соединяется, адаптер и эбу находит... и все.

Share this post


Link to post
Share on other sites
 

похожая ситуация только 2 - ителмы(одна с i317da02, другая с i327rb06касика) ромокабель , соединяется только при выборе "метод второй" пробовал разные варианты(эмитировать нагрузку на гл реле не пробовал) соединение устанавливается и всё... с Я7.2 всё отлично... зы может и правда нада нагрузку подвесить? может 1ком много 15-20 ом в нагрузку(правда тогда надо будет сооружать отдельный источник питплова, тк преоброзователь с ромокабеля не потянет, но мне думается на уровне софта где-то спотыкаемся...

Share this post


Link to post
Share on other sites
 

а отсутствующий иммо не может мешать?

у меня иммобилайзер активирован на блоке...

Share this post


Link to post
Share on other sites
 

vag com 409.1 за 5$ сегодня попробовал - все ОК.работает

Edited by gcat

Share this post


Link to post
Share on other sites
 

работает на самодельном max232+l9637d

image020.jpg

Share this post


Link to post
Share on other sites
 

ответ найден в "общих вопросах" 14пин надо нагрузить так понял относится это не ко всем м73 , а скорее даже как исключение , ну вот у меня два блока на столе на диагнозу выходят только с таким вариантом подключения проши :A327RC07 и I317DA02 естественно и блоки соответственно автел и ителма , зы у меня с ними теперь другие трудности..... не считываются и не шьются они у меня((( (но это не имеет отношения к этому разделу ... так к слову...)

Share this post


Link to post
Share on other sites
 

Вот с таким mvci X-horse(дважды Китай) работает

TCxoNcICZ3w.jpg

Share this post


Link to post
Share on other sites
 

Здравствуйте! Подскажите пожалуйста, вот эти адаптеры поддерживают диагностику по CAN-шине или нет?

Конкретно приора выпуска мая 2014 года или гранта 2014 года.Если нет, ткните носом в схему, или в

готовый адаптер(желательно не дорогой).

Снимок9.jpg

fcc4624s-480.gif

Share this post


Link to post
Share on other sites
 
 

нет

Сам хочу спаять. Дайте схему пожалуйста!

Share this post


Link to post
Share on other sites
 

Кто знает gletto будет работать как К Л адаптер

Share this post


Link to post
Share on other sites
 

пользую адаптор с сайта авто-контент, проблем нет

Share this post


Link to post
Share on other sites
 
mDmitriy -привет с "Орионом" попробовал m73 c не выводит данных ... и нагрузка на 14 пин не помогает..... так-то...

Share this post


Link to post
Share on other sites
 

mDmitriy -привет с "Орионом" попробовал m73 c не выводит данных ... и нагрузка на 14 пин не помогает..... так-то...

нагрузка на + или на -?

можно вроде вешать 500 Ом на +12 или 100 Ом на землю (эмулятор реле).

совершенно точно "Орион" выходит на диагностику с "OpenDiagFree" если подать на входы напряжение не 12 вольт, а 5, проверял лично.

Share this post


Link to post
Share on other sites
 

пользую адаптор с сайта авто-контент, проблем нет

опа! тоже есть орион, только он как н/з. надо попробывать

Share this post


Link to post
Share on other sites
 

Аж сам засомневался)) относительно + конечно (даже на схемку глянул ), на диагнозу блок выходил и со 100 ом и с 6,5 кОм .. но с "ромокабелем" на чипе pl2303 а вот с "Орионом" не захотел .. н я особо не экспериментировал с Орионом .. не когда, может позже продолжу. Опишись если добьёшься результата (да если и не добьёшься отпишись))) )

Share this post


Link to post
Share on other sites
 

Аж сам засомневался)) относительно + конечно (даже на схемку глянул ), на диагнозу блок выходил и со 100 ом и с 6,5 кОм .. но с "ромокабелем" на чипе pl2303 а вот с "Орионом" не захотел .. н я особо не экспериментировал с Орионом .. не когда, может позже продолжу. Опишись если добьёшься результата (да если и не добьёшься отпишись))) )

проверил... с вывода №14 разъема (выход главного реле) 500 Ом на "+" (подтяжка) или 100 Ом на "-" (эмулятор главного реле) - эффекта 0. :emot97:

т.е., проблема с диагностикой М73 "Ителма" на столе остается... для "Ориона" по крайней мере.

Share this post


Link to post
Share on other sites
 

Купил я этот Орион. Дрова скачал, установил. Все нормально сконектилось. На автомобиле естественно. М73 Ителма 126-й Е3.

Edited by RMX

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования