Jump to content
AUTO TECHNOLOGY
ViViseKtor

Запуск программы, антивирусы и т.д.

Recommended Posts

Кстати у меня тоже Win7 64, и именно prof сборка.

Поставьте не сборку, а нормальную версию, в которой не ковырялись "умельцы". Все замечательно работает.

Share this post


Link to post
Share on other sites
 

Поставьте не сборку, а нормальную версию, в которой не ковырялись "умельцы". Все замечательно работает.

Ну вот что за люди, надо же обязательно сумничать =) У меня лицензионная версия. Для тех кто совсем не в теме: Windows 7, Professional, 64bit - оффициальная редакция от майкрософт, а их (редакций) много (начиная от starter и заканчивая ultimate)
если Вы серьезно занимаетесь диагностикой

А что делать если этим я занимаюсь как хобби? Покупать еще один ноутбук чтобы потом его положить на полочку?

 

Ну а возвращаясь к теме. Я лично не против чутка помучится отключая ненужные процессы для того чтобы запустить эту программу, хотя это и напрягает. Но пишу я тут с целью помочь автору попытаться улучшить программу, избавив ее от вот таких вот досадных глюков.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites
 

Так чего "умничать" и указывать что "... и именно prof сборка.", проще нельзя выражаться..

Edited by ВВГ
  • Downvote 1

Share this post


Link to post
Share on other sites
 

Ну вот что за люди, надо же обязательно сумничать =) У меня лицензионная версия. Для тех кто совсем не в теме: Windows 7, Professional, 64bit - оффициальная редакция от майкрософт, а их (редакций) много (начиная от starter и заканчивая ultimate)

 

А что делать если этим я занимаюсь как хобби? Покупать еще один ноутбук чтобы потом его положить на полочку?

 

Ну а возвращаясь к теме. Я лично не против чутка помучится отключая ненужные процессы для того чтобы запустить эту программу, хотя это и напрягает. Но пишу я тут с целью помочь автору попытаться улучшить программу, избавив ее от вот таких вот досадных глюков.

Ну так одолжите у кого нибудь ноут с XP, я например вообще не воспринимаю ни висту ни семерку Edited by 1autoelektro

Share this post


Link to post
Share on other sites
 

Всем добрый вечер, я поменял ноут на более новый и там стояла семёрочка, на старом была XP, к которой очень привык, так с семёркой я так и не подружился, может она и хороша, но у меня нет времени переучиваться, надо деньги зарабатывать, что бы семью кормить, вот и пришлось установить свою родную ХР. Вот я и хочу сказать пусть работает человек на чём ему ндравится , не надо ругаться и портить нервы друг другу, тем более автор проги не против помоч, я за Виктором слежу с первой его статьи в инете, он никогда не говорил нет, да и прогу создал на голом энтузиазме, чему вы сами свидетели, такого человека без корости я ещё не встречал и про него своим клиентам рассказываю, так давайте лучше дружить, хотя бы на просторах интернета, а может потом гдето и встретимся, давайте брать пример с Виктора.

  • Upvote 1

Share this post


Link to post
Share on other sites
 

Полностью согласен но народу много и в том числе которые своими руками или мозгами не чего не сотворили а хотят чтобы было все сразу и бесплатно а потом на кропотливом труде Виктора зарабатывать хоть не большие но всё же денежки надо же совесть иметь и проэкт читать где чёрным по белому написано Автором программы что всё разрабатывается на экспи хотите бесплатно на семерку возьмите к примеру скан док или ланчь вот и подумайте прежде чем не довольствие высказывать за ланчь или скандок не у каждого есть 22тыщ рупий так давайте холить и лелееть автора за то что он нам даёт бесплатно а ведь в нынешнее время за бесплатно интузиастов практически нет

Share this post


Link to post
Share on other sites
 

На 7ке все замечательно работает. Стоит ultimate. На других может глючить

Share this post


Link to post
Share on other sites
 

На 7ке все замечательно работает. Стоит ultimate. На других может глючить

На семерке стартере прекрасно работает

Share this post


Link to post
Share on other sites
 

Давайте жить дружно :)))))))

В последней версии я кое-что убрал, что по моему мнению могло бы вызывать такой глюк на 7-ке. Поэтому отпишитесь у кого была проблема - исчезла она или нет :) Ну а воообще такого рода баги-ошибки чрезвычайно трудно отлавливаются.

  • Upvote 3

Share this post


Link to post
Share on other sites
 

Вчера тестировал под вин 7 версию Версия Pro (free) от 05.06.12

В принципе все вроде работает.

У меня приора люкс с климатической установкой халла.

все определяется верно.но если выбрать климатическую установку с главного окна то загружается вот это.тобиш нечто универсальное.и половина строк не активна

1q1ISsIf.jpg

если выбрать вручную блок халла на странице выбора блоков то получаем вот это окно уже более правильное и все работает

1q1ISsIg.jpg

 

и еще.строку состояния компресора лучше так и назвать компресор.а не кондиционер

Edited by Moiseikin

Share this post


Link to post
Share on other sites
 

У меня приора люкс с климатической установкой халла.

все определяется верно.но если выбрать климатическую установку с главного окна то загружается вот это.тобиш нечто универсальное.и половина строк не активна

 

Ага. Это подгружается диагностика климата Панасоник. Поправлю

Share this post


Link to post
Share on other sites
 

Давайте жить дружно :)))))))

В последней версии я кое-что убрал, что по моему мнению могло бы вызывать такой глюк на 7-ке. Поэтому отпишитесь у кого была проблема - исчезла она или нет :) Ну а воообще такого рода баги-ошибки чрезвычайно трудно отлавливаются.

Потестил. Теперь запускается нормально, с любыми процессами. Спасибо огромное :emot64:

Share this post


Link to post
Share on other sites
 

Прекрасно запускается на Win7 64bit и предыдущая тоже нормально запускалась.

Share this post


Link to post
Share on other sites
 

Давайте жить дружно :)))))))

В последней версии я кое-что убрал, что по моему мнению могло бы вызывать такой глюк на 7-ке. Поэтому отпишитесь у кого была проблема - исчезла она или нет :) Ну а воообще такого рода баги-ошибки чрезвычайно трудно отлавливаются.

С чем связано некорректное отображение комплектации системы (двиг) Попалась в ремонт 2114 1,6-8кл АВТЭЛ м73 евро-3 перепрошитая одним из местных очумельцев под нормы РОССИЯ83 , програмно вырезаны оба датчика кислор. При запуске программы в колонке комплектация стоит ДА , хотя програмно НЕТ . Сравнил с чистым заводским блоком , все одно и то же... Прямо беда с новоявлеными тюнингистами , -номер прошивки - заводской , сбивает с толку , а софт до того корявый , что машина ездит как " скорая помощь " в кавказской пленнице...Было бы полезно знать , чем на самом деле комплектована система , и что в ней "отключили"......

Share this post


Link to post
Share on other sites
 

Win7 x64 Prof. После запуска висит в процессах не показывая окно. Мешает Skype. После выхода из Скайпа все работает. Заметил только что.

После обновления до версии от 5.06.12 прблемма та же.

Share this post


Link to post
Share on other sites
 

2114 1,6-8кл АВТЭЛ м73 евро-3 перепрошитая одним из местных очумельцев под нормы РОССИЯ83 ,

На м73,Бош 7.9.7 и тд такое понятие как нормы токсичности РОССИЯ 83 не пременимо совершенно. Надеюсь не нужно объяснять почему!?

Евро 0 будет более правильное определение отсутствие обоих ДК программно.

Share this post


Link to post
Share on other sites
 

Нет связи с ЭБУ. Автомобиль Приора, Е-газ, МЕ17.9.7, USB k-line адаптер от shtat.ru, ноутбук с Windows 7. Определяются и проходят диагностику ЭУР и электропакет. Пробовал настройку по методу 1 и 2 (все как в руководстве к программе). Заранее благодарен за помощь.

Share this post


Link to post
Share on other sites
 

Скорость ком порта правил под 10400? У меня без этого тоже небыло связи.

Share this post


Link to post
Share on other sites
 

Скорость ком порта правил под 10400? У меня без этого тоже небыло связи.

Спасибо за совет. Только как это делается? Утилиты нужны? И почему в руководствах к OpenDiag и адаптеру об этом ничего не сказано?

Share this post


Link to post
Share on other sites
 

О том , что контроллер ведет обмен на нестандартной скорости (10400) сказано много где и не один раз. А по теме- на какой микросхеме собран адаптор? PL2303 или FTDI &? Отсюда и плясать надо. Какой драйвер под адаптор ставится?

Share this post


Link to post
Share on other sites
 

О том , что контроллер ведет обмен на нестандартной скорости (10400) сказано много где и не один раз. А по теме- на какой микросхеме собран адаптор? PL2303 или FTDI &? Отсюда и плясать надо. Какой драйвер под адаптор ставится?

Спасибо за помощь, Kogor! Только в моем случае все оказалось значительно проще: в адаптере оказалась лишь программа для прошивки БК. Разработчик ПО прислал мне необходимые программы и руководство по прошивке адаптера. После перешивки адаптера все заработало, появилась связь с ЭБУ. Правда диагностика идет только с версией OpenDiag1.3.4_mod2. А при использовании OpenDiagPro(free) - нет связи с ЭБУ. Но меня вполне устраивает и 1.3.4.

Share this post


Link to post
Share on other sites
 

Правда диагностика идет только с версией OpenDiag1.3.4_mod2. А при использовании OpenDiagPro(free) - нет связи с ЭБУ. Но меня вполне устраивает и 1.3.4.

 

выбран ли k-line адаптер вместо elm? (настройки - KL-line). Если выбран и не работает, попробуйте метод 2 в параметрах инициализации и протокола связи (обязательно нажать кнопку подстройка параметров инициализации после выбора метода 2)

Share this post


Link to post
Share on other sites
 

Спасибо за помощь, Kogor! Только в моем случае все оказалось значительно проще: в адаптере оказалась лишь программа для прошивки БК. Разработчик ПО прислал мне необходимые программы и руководство по прошивке адаптера. После перешивки адаптера все заработало, появилась связь с ЭБУ. Правда диагностика идет только с версией OpenDiag1.3.4_mod2. А при использовании OpenDiagPro(free) - нет связи с ЭБУ. Но меня вполне устраивает и 1.3.4.

Добрый день отключите антивирусник какой там у вас стоит каспер или аваст или ещё какой сделайте подстройку метод2 и все заработает с остальными версиями

Share this post


Link to post
Share on other sites
 

На большом компе стоит Др. Веб, на буке Аваст. Ни тот , ни другой на Опен Диаг не реагируют никак. Ничего не отключал и все работает нормально.

Share this post


Link to post
Share on other sites
 

На большом компе стоит Др. Веб, на буке Аваст. Ни тот , ни другой на Опен Диаг не реагируют никак. Ничего не отключал и все работает нормально.

 

Ну теоретически какой-нибудь из процессов может повлиять на точность настройки. Поэтому я и советую в руководстве не предпринимать никаких действий во время процесса подстройки (ну там дергать мышкой, открывать/закрывать окна и т.д. :)))) )

Можно в качестве эксперимента провести настройку несколько раз и посмотреть, насколько сильно будет плавать значение. У меня на нетбуке практически всегда при настройке выставляется 18, но иногда бывает скачет до 23-24 (при этих значениях связи нет). Ну и, как и советовал, выставляю уже потом вручную 19, и связь стабильная всегда практически с первого раза.

Edited by ViViseKtor

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования