Jump to content
AUTO TECHNOLOGY
ViViseKtor

Логи программы

Recommended Posts

18000 км назад нужно было поменять

это точно

при пробеге 48000

целый букет наберётся причин, благодаря которым возникают пропуски зажигания. Свечи - это первое, клапана - регулировались ли за такой пробег?

Подвисают обороты - дроссельный узел взглянуть, почистить. И РХХ это касается. Качество бензина постараться сменить.Банально сменить поставщика бензина.

И опять катаясь, снять логи на ХХ и в движении. Что бы можно было сравнить с предыдущим логом, делать выводы и думать дальше.

Share this post


Link to post
Share on other sites
 

это точно

 

целый букет наберётся причин, благодаря которым возникают пропуски зажигания. Свечи - это первое, клапана - регулировались ли за такой пробег?

Подвисают обороты - дроссельный узел взглянуть, почистить. И РХХ это касается. Качество бензина постараться сменить.Банально сменить поставщика бензина.

И опять катаясь, снять логи на ХХ и в движении. Что бы можно было сравнить с предыдущим логом, делать выводы и думать дальше.

 

сасибо,на выходных позанимаюсь, потом отпишусь! у меня 16 клапанник. кстати, один зимой постукивал при заводке секунд 5. ( но не гарантия! ;) )

Share this post


Link to post
Share on other sites
 

у меня 16 клапанник. кстати, один зимой постукивал при заводке секунд 5. ( но не гарантия! ;) )

В этом типе двигателя тепловые зазоры клапанов не регулируются

Share this post


Link to post
Share on other sites
 

ага, спасибо за помощь! ;)

Share this post


Link to post
Share on other sites
 

Добрый день всем участникам.

 

Непонятка первая вот какая. Программа (ELM1.0) в процессе диагностики показывает наверно реальные значения "Нормализованный уровень сигнала датчика детонации" (в приложенном логе прыгали значения от 0 до >4 В, собсвенными глазами видел). Сохранил лог, открываю его в ReadLogs (219a), там в этом столбце значения от 0,00 до 0,14 максимум. Где ошибка, в сохранении лога или в его чтении программой?

 

Второй вопрос, уже наверно не по программам. Есть такой флаг "Контроль детонации активен". ЭБУ вообще обращает внимание на него? И почему он у меня все время в нуле?

 

Ну и третье замечание конкретно по программе ReadLogs. При экспорте в Excel теряется порядок чисел (например УОЗ). Прикладываю так же экспорт этого лога.

 

Заранее прошу прощение за корявый лог, "интересное" начинается лишь в районе 400 строки...

M73logs.rar

Edited by BlackBoron

Share this post


Link to post
Share on other sites
 

Ошибки в программе "ReadLogs" будут исправлены в следующей версии. Спасибо!

Share this post


Link to post
Share on other sites
 

бош МР 70 диагностика на ура а анализатор не берет кто то талкивался???

vitya.rar

Share this post


Link to post
Share on other sites
 

Я сталкивался :wink: Я не добавлял этот блок в ReadLogs

Share this post


Link to post
Share on other sites
 

а если очень попросить???? :))

Share this post


Link to post
Share on other sites
 

Для mol78.

 

Здравствуйте, Олег!

При диагностике с использованием ELM327, не получается прочиталь логи с использованием программы Readlog v2.1.9а.

Версией 2.1.7.1 лог отображается не полностью - параметры АЦП пустые, хоть и отображались при диагностике.

Можно ли попросить Вас поправить анализатор под "новую систему записи" логов (это со слов Виктора).

Спасибо, Юрий.

ECU 21062012-хх.rar

Edited by sua365

Share this post


Link to post
Share on other sites
 

Уже правится анализатор. Как только немного времени выкроится - допишу и выложу (Постараюсь на выходных)

Share this post


Link to post
Share on other sites
 

...параметры АЦП пустые, хоть и отображались при диагностике...

 

аналогичная ситуация с логом с М74, читал K-line адаптером

Share this post


Link to post
Share on other sites
 

один зимой постукивал при заводке секунд 5. ( но не гарантия! ;) )

После ТО1, когда было залито масло ТОТАЛ 10w40 часто прослушивался "стук" клапанов при запуске. После ТО2, которое уже проводил без специалистов и на гарантию "закрыл глаза" - залил масло Manoll bebzin molibden 10W40, и с тех пор, пробег уже 55000, этих стуков практически нет. Понимаю , что "не в "ТЕМУ" От свойств масла это зависит.

Share this post


Link to post
Share on other sites
 

Это не клапана, гидрокомпинсаторы при завдке прослушиваются особенно на холодную,Да от качества масла очень зависит.

Share this post


Link to post
Share on other sites
 
Это не клапана, гидрокомпинсаторы при завдке прослушиваются особенно на холодную,Да от качества масла очень зависит.

Как раз клапана стучат от увеличенных зазоров из-за отсутствия масла в гидрокомпенсаторах.

Если вы подразумевали детонационный стуки, которые в обиходе называют "стучат пальцы".. то в данним случае - КЛАПАНА об седла

Share this post


Link to post
Share on other sites
 

Всем привет! Кто-нибудь понял, почему в логах периодические провалы на нереальные значения? Например температура ОЖ -48, обороты 0 и т. д. Я не первый обращаюсь с этим вопросом. Это отваливается адаптер или так задумано в программе Opendiag?

Share this post


Link to post
Share on other sites
 

Всем привет! Кто-нибудь понял, почему в логах периодические провалы на нереальные значения? Например температура ОЖ -48, обороты 0 и т. д. Я не первый обращаюсь с этим вопросом. Это отваливается адаптер или так задумано в программе Opendiag?

 

Это хромает адаптор, провалы связи с ЭБУ проскакивают, у самого частенько такое замечал.

Share this post


Link to post
Share on other sites
 

Это хромает адаптор, провалы связи с ЭБУ проскакивают, у самого частенько такое замечал.

 

Кто знает как бороться с провалами связи? У меня К-Line Orion. С ELM такое бывает?

Share this post


Link to post
Share on other sites
 

вот такая проблема возникает при просмотре микас 11 ет

данные принимает, но график рисует ровно на одно деление сетки, накладывая одну линию на другую( см скриншот)

проверял на трех компьютерах и двух адаптерах

 

Безымянный.JPG

 

пробовал микас 10,3 - на нем все нормально

 

 

log.rar

Edited by wasilkov

Share this post


Link to post
Share on other sites
 

вот такая проблема возникает при просмотре микас 11 ет

данные принимает, но график рисует ровно на одно деление сетки, накладывая одну линию на другую( см скриншот)

проверял на трех компьютерах и двух адаптерах

 

post-8259-0-59663800-1344244698_thumb.jpg

 

пробовал микас 10,3 - на нем все нормально

 

 

log.rar

 

ОК. Посмотрю в чем проблема

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования