Jump to content
AUTO TECHNOLOGY
БОТАНИК05

Обсуждение коммерческой версии OpenDiagPRO-ELM

Recommended Posts

Ок! Спасибо

Share this post


Link to post
Share on other sites
 

 редактор наборов  не сохраняет наборы при повторном открытии

может что не так делаю. не удобно без своего набора или только пользовательский можно сохранить

спасибо

Share this post


Link to post
Share on other sites
 

Добрый вечер, gо диагностике весты, установлена последняя версия ПО 1.7.1.4. На машине стоит блок ЭБУ итэлма прошивка I765BG02. Диагностику провожу с помощью ELM адаптера. При подключении ни определяет ни один блок. Если вручную выбрать блок ЭБУ, на диагностику все равно не выходит.Подскажите что делать? Как выложить логи подключения ?

Share this post


Link to post
Share on other sites
 

Адаптер с другими авто работает?

Share this post


Link to post
Share on other sites
 

До этого такой же был работал с М74.5 CAN, М74, М7.9.7, потом он крякнул. Сегодня пришел новый пока на других блоках не пробовал, но программа адаптер видит.

Share this post


Link to post
Share on other sites
 

До этого такой же был работал с М74.5 CAN, М74, М7.9.7, потом он крякнул. Сегодня пришел новый пока на других блоках не пробовал, но программа адаптер видит.

долго очень борюсь (в личке с Виктором) с УАЗом, со своим. Не видит его и всё тут, хоть ты тресни! Другими программами - без проблем, а вот с OpenDiagPro никак не хочет. Уже четвертый адаптер заказал.... С Рено тоже проблема.

Share this post


Link to post
Share on other sites
 

До этого такой же был работал с М74.5 CAN, М74, М7.9.7, потом он крякнул. Сегодня пришел новый пока на других блоках не пробовал, но программа адаптер видит.

Проверяйте адаптер на другом авто, очень много адаптеров с урезанной версией.

Share this post


Link to post
Share on other sites
 

А кто нибудь здесь на форуме, диагностировал Весту с помощью данной программы.

Share this post


Link to post
Share on other sites
 

долго очень борюсь (в личке с Виктором) с УАЗом, со своим. Не видит его и всё тут, хоть ты тресни! Другими программами - без проблем, а вот с OpenDiagPro никак не хочет. Уже четвертый адаптер заказал.... С Рено тоже проблема.

а попробуй заказать тойотовский, я на предыдущей странице ссылку на него давал...

мне пришел такой, но пока его не тестировал на машинах...

Share this post


Link to post
Share on other sites
 

А кто нибудь здесь на форуме, диагностировал Весту с помощью данной программы.

Я проводил диагностику с ELM 327 в металическом корпусе версии1,5 подключился хорошо, прочитал параметры. Всё хорошо.

Share this post


Link to post
Share on other sites
 

Ну давайте разбираться :))))

Действительно много обращений и в службу поддержки идет о невозможности работы с адаптерами ЕЛМ327. Смею всех заверить - 99% всех проблем с этими адаптерами связаны именно с их неполноценностью. Пока китайцы занимались копированием оригинала - проблем не возникало. Но как только они стали изобретать что-то свое - начались известные проблемы :)))) Али сейчас просто завален адаптерами, которые прекрасно работают с программами типа Сканмастер, Torque  и им подобные, которые проводят диагностику по протоколу ОБД. Но не могут работать с моей программой.

Связано это с тем что китайцы пошли по пути наименьшего сопротивления, и не стали реализовывать в своих разработках полную систему команд управления ЕЛМ327, а реализовали только то что связано с протоколом ОБД. 

Собственно их можно понять - данный адаптер изначально позиционировался как адаптер для диагностики по ОБД. Но на самом деле канадцы заложили в него несколько больше.

Моя программа работает по заводским протоколам диагностики. Но для того чтобы ввести адаптер в этот режим необходимо использование некоторых специфичных команд управления адаптером, которых в китайских нынешних разработках просто нет. Либо что еще хуже (есть у меня такие подозрения) - команды пустышки - которые отвечают программе положительно, но на самом деле не выполняют тех функций которые должны.

Так что покупая адаптер у китайцев всегда есть вероятность напороться на неполноценную поделку.

Мы при заказе адаптеров предпочитаем работать только с теми поставщиками, с которыми у нас не было проблем, но и здесь всякое бывает. :))))

Если кто заходил в магазин, то наверное обращал внимание, что у нас продаются два типа ЕЛМов - дорогие, которые проверены на совместимость с программой, и есть в два раза дешевле - это именно то самое Г... 

Не хочется проблем - покупайте например у ЕЛМ327.рф или у нас. Да это дороже чем у китайцев, зато гарантированно будет работать. И перед покупкой уточняйте совместимость с программой.

 

долго очень борюсь (в личке с Виктором) с УАЗом, со своим. Не видит его и всё тут, хоть ты тресни! Другими программами - без проблем, а вот с OpenDiagPro никак не хочет. Уже четвертый адаптер заказал.... С Рено тоже проблема.

 

Андрей, С Вами вообще странная ситуация получается. Я уже всю голову себе сломал :))))

Вы присылаете логи - смотрю - есть вполне вменяемые - нормальное соединение с машиной (с ВАЗом например), и тут же логи в которых вообще никакого соединения, как будто просто адаптер либо не подключен, либо не включено зажигание. 

Кстати недавно приезжал ко мне УАЗик 16-го года. Вообще никаких проблем не возникло. Все соединяется и читается.

РЕНО пробовали бета-версией, которую я Вам высылал? USBшным адаптером. 

Share this post


Link to post
Share on other sites
 

 

 

 

Андрей, С Вами вообще странная ситуация получается. Я уже всю голову себе сломал :))))

Вы присылаете логи - смотрю - есть вполне вменяемые - нормальное соединение с машиной (с ВАЗом например), и тут же логи в которых вообще никакого соединения, как будто просто адаптер либо не подключен, либо не включено зажигание. 

Кстати недавно приезжал ко мне УАЗик 16-го года. Вообще никаких проблем не возникло. Все соединяется и читается.

РЕНО пробовали бета-версией, которую я Вам высылал? USBшным адаптером. 

Рено не пробовал, пока не на чем. Китаец выслал еще один адаптер (в пути сейчас) с заверениями что все в порядке с ними.USBишный раньше ведь работал, 2 года назад. Я просто его переделал под форскан (переключатель кан-шины поставил) . Сейчас и он не работает с ODPro. Огороды начались, маленько освобожусь - снесу систему и поставлю ХР на ноут, как раз четвертый сканер подойдет. Проверю все на хрюше.

Share this post


Link to post
Share on other sites
 

Виктор , вот сейчас посмотрел цены адаптеров в вашем магазине, хочу сказать не на много они дороже. Я попал штук 10 версии 1.5 не у китайца а проверенного продавца , так вот у вас 900 рублей полная версия адаптера 1.5 , а я покупал 750 за штуку. Разница то всего 150 р. А если у китайца покупать на угад ,а вось пришлют полную версию1.5 , то мне кажется проще купить один раз у вас , дешевле выйдет.

Share this post


Link to post
Share on other sites
 

Добрый вечер, gо диагностике весты, установлена последняя версия ПО 1.7.1.4. На машине стоит блок ЭБУ итэлма прошивка I765BG02. Диагностику провожу с помощью ELM адаптера. При подключении ни определяет ни один блок. Если вручную выбрать блок ЭБУ, на диагностику все равно не выходит.Подскажите что делать? Как выложить логи подключения ?

У меня аналогичная ситуация только адаптер MINI J2534 при подключении определяет ЭБУ но дополнительное оборудование не видит. диагностика ЭБУ работает

Share this post


Link to post
Share on other sites
 

ViViseKtor, давно хотел сказать, но все время забываю, вот сегодня увидел на экране и вспомнил:

блок Bosch 7.9.7, в наименовании параметра "Рассчётная нагрузка" (кажется) ошибка: Рассчётная пишется с одной буквой С (расчёт, но рассчитать пишется с двумя С)!!!

 

Поправил :)

Edited by ViViseKtor
Ответ

Share this post


Link to post
Share on other sites
 

ELM327(брал кстати у производителя ромокабеля). И тоже сегодня рено пробовал подключать и никак, а до этого солярис и тоже самое, хотя вазы вполне нормально..надо заменить попробовать елмку....

Share this post


Link to post
Share on other sites
 

У меня аналогичная ситуация только адаптер MINI J2534 при подключении определяет ЭБУ но дополнительное оборудование не видит. диагностика ЭБУ работает

 На весте? 

Автоопределение блоков по новым машинкам (веста и хрэй) пока как следует не работает, поэтому и не видите допов. Работаю над этим

ELM327(брал кстати у производителя ромокабеля). И тоже сегодня рено пробовал подключать и никак, а до этого солярис и тоже самое, хотя вазы вполне нормально..надо заменить попробовать елмку....

Ну не знаю :))) Я элмом свой солярис без проблем беру ;) Вообще ЕЛМы как правило нормально и РЕНОшки берут, если правда китайцы не поленились и нормально задействовали л-линию (это для к-лайновских блоков) Можно попробовать замкнуть к и л линии для диагностики РЕНО.

Share this post


Link to post
Share on other sites
 

 

ViViseKtor а продвигается ли поддержка регулировки СО и УОЗ на блоках М 74 в программе диагностики. Я вам писал по этому поводу на  почту? 

 

Share this post


Link to post
Share on other sites
 

Есть ли возможность использовать с этой программой ШДК , к примеру LC-1 , для записи логов ?

Edited by Klassikovod

Share this post


Link to post
Share on other sites
 

А кто нибудь здесь на форуме, диагностировал Весту с помощью данной программы.

я диагностировал две мешины веста с опендиагом  и с адаптером елм 327 купленный в китае года 3-4 назад все прошло нормально , но точно не помню насчет автоопределения. 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования