Jump to content
AUTO TECHNOLOGY
ViViseKtor

OpenDiagMobile для Android

Recommended Posts

Всё один в один.

В смысле?

Совпадает с моими результатами?

Share this post


Link to post
Share on other sites
 

В смысле?

Совпадает с моими результатами?

В смысле программный год не изменён.

Share this post


Link to post
Share on other sites
 

В смысле программный год не изменён.

понятно...

тогда это фича Bosch`а...

Share this post


Link to post
Share on other sites
 

Приветствую.

Блок me17.9.7(калина). На заведённом двигателе виснет через некоторое время. После этого выход-вход не помогает. Не соединяется с ошибкой error opening device: reset failed: result=-1. Только заглушить двигатель, выйти из программы, вынуть адаптер отовсюду и поновой.

Соединяюсь через адаптер k-line usb. Этот адаптер нормально работает через ноутбук. Питается от аккумулятора авто (когда вставляю в odb2, загорается индикатор).

В приложенных файлах логи. Первый - когда работал и повис, второй - соединение после зависона.

Share this post


Link to post
Share on other sites
 

Я по поводу сброса ошибок.

объясните мне различие "Сброс ошибок"

И "сброс ошибок с инсталляцией" "Сброс всех групп ошибок" "Сброс контроллера"
Вчера в приоре друга сбросил " С инсталяцией " 
Машина не завелась  с первых 2 раз)
Потом еле завелась и плыли обороты 
потом по позже прекратилось и каждый раз когда заводится плывут обороты секунд 20 и нормализются )
Обьясните  разницу пожалуйста)) заранее Спасибо!! :emot64:  :emot64:  :emot64:  :emot64:  :emot64:

Share this post


Link to post
Share on other sites
 

сбросил " С инсталяцией "

Процесс самообучения:

-Утром, включил-выключил-включил зажигание.

-Завёл двигатель, жди когда сработает вентилятор(кроме ключа зажигания ничего не трогаем)

-Катаемся на машине не менее 4 часов, желательно по трассе.

ВСЁ.

Share this post


Link to post
Share on other sites
 

Процесс самообучения:

-Утром, включил-выключил-включил зажигание.

-Завёл двигатель, жди когда сработает вентилятор(кроме ключа зажигания ничего не трогаем)

-Катаемся на машине не менее 4 часов, желательно по трассе.

ВСЁ.

тоесть я испортил ему ЭБУ??

Share this post


Link to post
Share on other sites
 

тоесть я испортил ему ЭБУ??

нет , сбросили самообучение эбу, выше вам написали ,что сделать ,чтоб эбу опять само обучилось. Edited by sidrva
Сообщение было до закрытия цитаты [/quote]

Share this post


Link to post
Share on other sites
 

Приветствую.

Блок me17.9.7(калина). На заведённом двигателе виснет через некоторое время. После этого выход-вход не помогает. Не соединяется с ошибкой error opening device: reset failed: result=-1. Только заглушить двигатель, выйти из программы, вынуть адаптер отовсюду и поновой.

Соединяюсь через адаптер k-line usb. Этот адаптер нормально работает через ноутбук. Питается от аккумулятора авто (когда вставляю в odb2, загорается индикатор).

В приложенных файлах логи. Первый - когда работал и повис, второй - соединение после зависона.

Лог не для отладки. Но тем не менее.

Нет даже эха от блока. Скорее всего что то с адаптером!

Установите последний тестовый вариант с этого форума, проверьте и выложите архив папки Logs

Share this post


Link to post
Share on other sites
 

Установите последний тестовый вариант с этого форума

В шапке только Последняя версия 2.01.0  :unsure:

Не могли бы вы дать ссылку.

Share this post


Link to post
Share on other sites
 

смотрите предыдущую страницу

Share this post


Link to post
Share on other sites
 

Версия 2.14.0

 

Исправления в модулях связи.
Изменения в запуске программы и автоподключения (описание в справке программы).
Добавлены сервисные записи во все блоки программы, в которых эти записи могут быть!
 
В общем всё это вам известно :-)
 
Один нюанс, относительно блютуз.
Я теперь не знаю как будет работать стоковый Samsung Galaxy S3.
У меня на S3 теперь андроид 7.1.1 (LineageOS). Нравится, глюков пока не обнаружил. Всё что мне надо работает! Но, с моим старым адаптером BT, когда хочет, подвисает связь и отключается. Откуда ноги растут знаю (Method.invoke для старичка, иначе не подключиться), но победить пока не могу. В общем то и на cyanogenmod 11 так было, но чуть по другому.
Что то подобное будет у всех пар блютуз связи, которые не смогут использовать стандартный метод подключения, а только Method.invoke! 
Сына смарт XIAOMI REDMI NOTE 4 отваливается сразу на параметрах, но там и, всеми любимая, Torque отваливается, если ей задать пиды наших авто :-) Проверил на последней версии Torque с пидами М73.
На моём S3 Torque держит связь с моим  БТ старичком, пока не знаю каким методом она подключается.
Вот такие результаты :-)

 

Edited by sidrva
Method.invoke

Share this post


Link to post
Share on other sites
 

В версии test после зависания и нажатия повторного соединения программа вылетела на главный экран с ошибкой что-то типа "Произошёл сбой в opendiag". Повторный запуск был с прошлой ошибкой соединения. Логи в архиве.

 

Share this post


Link to post
Share on other sites
 

люди почему не подключается к ЭБУ Ваз 2114 06г.в.

открываю OpenDiag mobile,зажигание

Пишет подключено К obd2 раз два три-десять

подключение к ЭБУ,,,

как стартер крутит крутит и ничего,,,

пробывал и на заведенном движке,не помогает

Может кто нибудь сталкивался... 

Помогите прошу...

БУДУ БЛАГОДАРЕН!

Share this post


Link to post
Share on other sites
 

Тут скорее всего подскажут , что правила форума надо прочитать и соблюдать их ...потом будут ответы внятные и по делу.


Сегодня на автомате прога потянула обнову из плей-маркета , долго что то качалось и в итоге выдало ошибку с предложением повторить позже обновление.

Я всегда ставлю версии отсюда , но это для информации написал.

Share this post


Link to post
Share on other sites
 

Сегодня на автомате прога потянула обнову из плей-маркета , долго что то качалось и в итоге выдало ошибку с предложением повторить позже обновление.

Я всегда ставлю версии отсюда , но это для информации написал.

Проблема со связью или ещё чего, бывает. Повторите. Предполагаю с аккаунтом гугла всё нормально :-)

Edited by sidrva

Share this post


Link to post
Share on other sites
 

Согласен ! 

Ну я же лучше поставлю обнову из этой темы и отпишусь что и как тут же. Пока что то мало стало тазов заезжать , все как то больше инно и по электрике .


Вернее из интересного по тазам мало , все уже откатано и опробовано .

Share this post


Link to post
Share on other sites
 

Вообщем купил дополнительную опцию эбу микас 12.3 для газели, но подключится так и не смог. Соединение с адаптером устанавливается но к мозгам подключатся не хочет, висит на "подключение к эбу "и ни чего не происходит. Прошивка мозгов двух режимная газ/бензин. К мозгам микас 7.1, 10.3, 11.3 подключается без проблем.

Share this post


Link to post
Share on other sites
 

С начала надо было подключиться, с блоком определиться и если всё ОК, покупать!

Газель битопливная, эбу Микас 12, а не 12.3! Большая разница! Микас 12 пока нет в программе!

Деньги верну! Пишите на почту или в личку куда!

...

Уже вернул :-)

Edited by sidrva

Share this post


Link to post
Share on other sites
 

Кстати, начал замечать что программа перестает видеть Profilic адаптер, когда подключаешь сразу прога запускается, а иногда serial port не найден

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Powered by Invision Community


×
  • Create New...
Яндекс цитирования